The application was unable to start correctly (0xc00000fd)

I'm running Win8.1 64-bit.  I have an older version of Adobe Acrobat Pro.  While it's no longer supported, it installed fine and worked well for a while.  After a recent Windows update, I can no longer open Acrobat Pro, but always receive the same error message, "The application was unable to start correctly (0xc00000fd)."  I attempted a system restore, which worked for a while, but not other Windows updates have come and I cannot resolve the error.  I've tried to recearch the 0xc00000fd error code, but cannot find any similar or consistent resolutions.  I would greatly appreciate any assistance or advice on how to resolve this error and get Acrobat Pro to work without having to pay for a newer version.
 

Question Info


Last updated October 23, 2019 Views 19,449 Applies to:
Answer
Answer

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.