RunDLL error on startup

Every time I boot up my pc i get this... 

"Error in C:\WINDOWS\system32\nvspcap64.dll\
Missing entry: Shado"

Please help me!
Here is a picture of it. 
 

Question Info


Last updated December 8, 2019 Views 133,091 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Guys, Problem caused by missing/corrupted "nvspcap64.dll" file related to nvidia shadow play, mine got corrupted after I scanned my PC with "MALWAREBYTES ANITMALWARE SOFTWARE FREE EDITION" and windows started giving same error on start up because it simply unable to find the "nvspcap64.dll" file on start up required to start Nvidia Shadow Play. 
       Here is the solution, I have used "Auslogics Boostspeed" software for it, but u can use any 3rd party software like it which has start up manager tool/utility like http://startupmanager.org/ , http://www.glarysoft.com/quick-startup/ , http://download.cnet.com/Ultimate-Startup-Manager/3000-2094_4-10381685.html etc. Once installed open start up manager and locate the file called "Windows host prosses (Rundll32)" right click on it and make sure it is related to Nvidia Shadow Play by clicking on "Properties" tab and checking in under "Target Command" cause some people might find 2 files by same name. After verifying that the file is related to "Nvidia Shadow Play" simply disable that file entry from windows start up and error will stop showing on windows start up. :) The reason I mentioned using 3rd party start up manager softer because windows own start up manager wont show you these files (dont know why...kind of stupid) and trying to install drivers again also wont solve this problem (reasons best know to Nvidia).

I am using Windows 8.1 Pro. using latest graphics drivers.

NVIDIA SHADOW PLAY only needed for recording your own  gaming sessions live, if you are not using it then you wont be needing "nvspcap64.dll" service and its safe to disable it. If you are using it then I guess you have to wait for the solution from Nvidia.

Hope it helps, sorry for my language mistakes... :p

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This was the simplest solution. Thank you

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I uninstall All NVidia drivers software then Restart my PC but problem steel arrive .then I open system configuration Utility run-msconfig unchecked on startup this work for me

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To fix this, run the Registry Editor by typing "regedit" in the start button search area.  Once regedit opens up, go to Edit>Find... and then type nvspcap64.dll.

The results will show that ShadowPlay has these values: C:\\Windows\\system32\\rundll32.exe C:\\Windows\\system32\\nvspcap64.dll,ShadowPlayOnSystemStart

double click on ShadowPlay and delete the:

"C:\\Windows\\system32\\nvspcap64.dll,ShadowPlayOnSystemStart"

Close regedit, and restart machine...

Problem gone!!!

221 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As Aniruddha Naik said, it's simply in your startup so you just have to stop it from loading or delete it outright. But you don't have to have a 3rd party utility, you can just run msconfig.exe which is in %windir%\system32, click the Startup tab, and it's right there. You can also zap it in the Registry, go to HKLM\Software\Microsoft\Windows\CurrentVersion\Run and you'll see it in the right side panel, it's called ShadowPlay, it's one line, just delete the one line.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Every time I boot up my pc i get this... 

"Error in C:\WINDOWS\system32\nvspcap64.dll\
Missing entry: Shado"

Please help me!
Here is a picture of it. 

DISABLE IT!

Go to

MSCONFIG

-STARTUP

--Disable ShadowPlay

Reboot your computer

You will be good :D

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Best solution i found of all is to completely uninstall any Nvidia software in the system, restart and download the "geforce  experience" from geforce website and install.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Best solution i found of all is to completely uninstall any Nvidia software in the system, restart and download the "geforce  experience" from geforce website and install.

Thanks, it works for me. Thanks a lot.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same dll error issue even though I was running the latest updates for NVIDIA GeForce. What I did to resolve the error was to enable beta updates for GeForce in GeForce Experience application and installed the latest update and the error has disappeared after restarting. Hope this helps.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not able to find the Nvidia Audio drivers installed on my system. only the Nvidia Graphics Driver, Nvidia Geforce experience and the Nvidia PhysX drivers are installed. I also checked the dll file in systeem32 folder.. its there already. I am running windows 10.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.