Language pack in Windows 8.1

Hello all,

I just upgraded my windows 8 to windows 8.1

I am now having a big trouble because I can't switch language to type Korean. As screenshot below, I have activated both Microsoft IME and Microsoft Old Hangul, but I can only see Microsoft Old Hangul from the Language bar. I might need the other one. Does anyone know why I am having this problem?

Thanks for your help!!

 

Question Info


Last updated June 21, 2019 Views 11,584 Applies to:

Hi Mati,

 

This issue is cased due to the language pack settings.

 

Once we upgrade from Windows 8 to Windows 8.1 we need to reinstall the language packs.

 

You'll need to download the language pack if you want to make a language your Windows display language (that's the language you see most often in Windows and apps).

 

1.    Swipe in from the right edge of the screen, tap Settings, and then tap Change PC settings.
(If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, click Settings, and then click Change PC settings.)

2.    Tap or click Time and language, and then tap or click Region and language.

3.    Tap or click a language that says Language pack available underneath, and then tap or click Options.

4.    Tap or click Download. The download process might take a while, depending on your PC and the size of the language pack.

If you want to make this your display language, see the next section "Change your Windows display language".

 

 

You may refer to the following Microsoft article and check if it helps.

 

Add a language or keyboard:  http://windows.microsoft.com/en-in/windows-8/using-multiple-languages

 

Hope it helps.


If you have any other questions or you need any other information about Windows, feel free to post your questions and we will be glad to help.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Vijin,


Thank you for your answer!


Unfortunately, I had done this before facing the issue. I have already added the language as below:


Nevertheless, Microsoft IME does not appear as a keyboard option, and does not allow me to type in Korean. The problem persists even when I set Korean as primary (display) language.


Any other suggestion?


Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Find screenshow below:                         


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your reply. In my case, I chose  United Kingdom from the Country or region but the language stays German! And in Add a language, I added English but it remained German. Please what is going on? The laptop is just 10 days old and was English before the update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.