File Explorer Issues!!! Green Loading Bar, Files/Folders Taking Forever To Load, File/Folder Properties Take 5-15mins To Appear, ETC!!!

These following problems occur on Windows 8.1 Pro & Media Center Editions (clean installed) x86-x64 , and on Windows 8.1 Pro & Media Center Editions (Upgraded) x86-x64 !!!  These problems also existed in Windows 8.1 Preview x86 and x64.


-----------

Problems: 

-----------


Address Bar (Green Loading Bar) Keeps Scrolling From Left To Right... ALL THE TIME!!!


Icons, Folders, Shortcuts take forever to load!!!


Right clicking files or folder (PROPERTIES) takes forever to show up (5-15 mins later)!!!


Anytime I add, remove, edit any file or folder, the Green Loading Bar appears and takes FOREVER to scroll from Left to Right!!!


Network devices are not showing up or takes tons of hitting Refresh/F5 to appear!!!


SkyDrive shows folders/files on Windows Side but not officially on Skydrive; via Website, SkyDrive Metro

App or SkyDrive Windows Phone App or Windows Phone Office App/Hub!!!


Windows Explorer takes forever to load icons for Favorites, SkyDrive, Homegroup, This PC, and Network on left hand panel!!!


Many, Many, Many more issues... but you get the idea... it's all WINDOWS EXPLORER related!!!


A note to Microsoft Support Agents...


PLEASE POST SUGGESTIONS/FIXES ONLINE AND NOT IN PRIVATE MESSAGES since a lot of users I see here online are having the same problems and it doesn't help the Online Community when you give out answers in PRIVATE MESSAGES!!!


Thank you...

 

Question Info


Last updated June 9, 2019 Views 13,646 Applies to:

Hi,

 

Have you installed any registry tweak software like IOBit after installing Windows 8.1?

 

It looks like your computer has become slow.

 

Let us follow these methods to find out the cause and resolve the issue.

 

Method 1:

I would suggest you to run system maintenance troubleshooter which would tell us the reason behind the issue.

Follow these steps to run System Maintenance troubleshooter.

a.      Press Windows key + W and type troubleshooting.

b.      Select Troubleshooting.

c.       Select View all on the top left corner.

d.      Run System Maintenance trouble shooter.

 

Method 2:

Step 1:

If that does not help, then I would suggest you to boot into safe and check if the issue occurs. Refer to the article to boot to safe mode.

Windows Startup Settings (including safe mode)

http://windows.microsoft.com/en-US/windows-8/windows-startup-settings-including-safe-mode

Step 2:

If the issue does not occur in safe mode then perform clean boot and find out the faulty application.

Clean boot: To help troubleshoot error messages and other issues, you can start Windows by using a minimal set of drivers and startup programs. This kind of startup is known as a "clean boot." A clean boot helps eliminate software conflicts.

 

How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

 

http://support.microsoft.com/kb/929135

 

Note: Please refer to the section: How to reset the computer to start as usual after troubleshooting with clean boot of the Kb article to boot the computer in normal startup after fixing the issue.

 

Reference:

Ways to improve your PC's performance

http://windows.microsoft.com/en-us/windows-8/improve-pc-performance

Note: Disk clean up might delete unnecessary files from the computer.

 

 

Do get back to us with the status of the issue. We would be happy to help you.

Regards,
Tadasha Mishra

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Raxco PerfectRegistry installed and have been running it since I upgraded to Windows 8.1, but it seems like Tuesday my computer started acting up.


I'm following the steps now that you have given me, and will get back to you and let you know if this fixes the problem.


Thank you kindly for the follow up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When doing an advanced startup with debugging mode (option 1), my computer boots up into desktop mode as per my settings but after a minute the computer completely locks. This happens everytime I use the advanced startup with debugging.

 

Going to try another startup option and see what happens. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Found out what my system's problem was... Registry Tools/Cleaners!!!


Thank God Raxco PerfectRegistry had restore images for each time it ran...


Backed up to the day I upgraded my system to Windows 8.1 and now my file explorer works like it should...


Now I have to tell all my friends and family to avoid registry tools/cleaners when using Windows 8.1...


Never had any problems using these tools with Windows 8, but it looks like Windows 8.1 has changed things up... And honestly, I hate to admit it, the problem started right after I ran PerfectRegistry and noticed there was 100+ errors needed fixing a couple days ago.


Thanks again for all your help...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Interesting, I'm having this same issue.  It seems to load indefinitely and most icons/thumbnails will not load.  If I let it sit for several minutes, it will eventually finish, but if I sort my files a different way, it loads again.  For the most part, everything still works, although I can't change my layout (ex: Details, List, Small Icons, etc) until the loading is done.  It's becoming quite annoying, and it started happening after I upgraded to Windows 8.1 back in late August when the RTM was released - I don't know if it was doing it immediately after the upgrade or not, though.  I think it might have been a little later.

I do know that I run CCleaner and Glary pretty regularly, though, which both have registry cleanup functions.  I don't back it up anymore, since I've never had problems with it in the past.  Shoot...

Anyone have any idea what the reg keys could be that are being affected and causing this issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks a lot, i had Regclean pro installed so i backed it up and those same problem you were having i had also and now there gone...Thanks again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear;

I have a strange problem with my two new installed windows 7 machines:

when I open my explorer and got o some folders to open my files for example my excel files, when I double click on a file to open it, some times not always, it takes so many times to open and when I look at the address bar of the windows explorer once I double click on the file to open, a green bar on the address bar appears! 

I investigate  and found that every time this delay for opening a file occurs, a green bar appears on the explore window at the background, unless that file I am going to run been  placed on the desktop, in that case when a delay occurs there is not any green bar because there is not any open explore window but the desktop itself seems  locked and the hourglass appears. 

And also some times when I right click on an icon to get the context menu for example to get properties or other things, again it takes to long and the above events happened.

to fix this issue, I ran system file checker and check disk but it still was there, and do disabling some non-Microsoft shell ext by using the shexview utility, and that green bar is still there.

I want you to consider these evidences that :

1- My windows 7 are new and there is not any registry customization application installed on my machines.

2- Behind any delays either for opening a file or right click it, there are green bar of the explorer window, except the desktop times which the the desktop itself locked

3- Disabling shell extensions or doing sfc or chkdsk did not solve the problem.

so, would you please deal with me to handle this problem.

every thing you want I will do to get the point.

I'm ready... 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have done everything suggested and still when i use file explorer to open a folder it takes 3 miniutes or more to open, same when conducting searches.  I have used the troubleshooter to try and detect problems but it says averything is ok....getting ready to buy a mac and be done with this!

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.