Event 7011: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the WSearch service.

Hello,

I am getting this problem constantly on my windows 8.1 PC. I have tried disabling the service and I still get the problem. It has been going on for a while now, But I can not find anyone else having the same problem. bellow is the error followed by a dxdiag. Thank you very much in advance.

Log Name:      System
Source:        Service Control Manager
Date:          7/30/2014 12:06:41 AM
Event ID:      7011
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Comp-U-Comp
Description:
A timeout (30000 milliseconds) was reached while waiting for a transaction response from the WSearch service.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7011</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2014-07-29T12:06:41.356809600Z" />
    <EventRecordID>1324</EventRecordID>
    <Correlation />
    <Execution ProcessID="768" ThreadID="51944" />
    <Channel>System</Channel>
    <Computer>Comp-U-Comp</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">30000</Data>
    <Data Name="param2">WSearch</Data>
  </EventData>
</Event>

Time of this report: 7/30/2014, 00:20:44
       Machine name: COMP-U-COMP
   Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)
           Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
       System Model: Z68XP-UD3
               BIOS: Award Modular BIOS v6.00PG
          Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.6GHz
             Memory: 8192MB RAM
Available OS Memory: 8046MB RAM
          Page File: 3998MB used, 6527MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.03.9600.16384 64bit Unicode

 Card name: AMD Radeon HD 5800 Series
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x6899)
           DAC type: Internal DAC(400MHz)
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_1002&DEV_6899&SUBSYS_E174174B&REV_00

 

Question Info


Last updated November 9, 2018 Views 35,788 Applies to:
Answer

Hi Sirspen,

 

Thank you for asking your query on this forum. I’ll try my best to assist you with this issue.

 

I would be great if you can provide more information regarding this issue to assist you better.

 

1) What are the recent changes that you have made to the computer prior to this issue?

2) Do you have the Microsoft Office Outlook on the computer with any third party plug-ins installed with it?

 

I have asked this question because, we have found some instances where the users using some 3rd party plug-ins for their Microsoft Outlook program had this issue and on removing these plug-ins resolved the issue completely.

 

However, let us try these troubleshooting methods and check if that resolves the issue.

 

Method 1: Run the Search and Indexing Troubleshooter

 

This troubleshooter is an automated Windows 8.1 inbuilt tool which finds and fixes the common issues with the Search and Indexing feature of Windows 8.1. Perform these steps to run this tool and check if that helps.

 

a) Press “Windows Logo” + “W” keys from the keyboard.

b) Type “Troubleshooting” in the search bar and press “ENTER”.

c) In the “Troubleshooting” window, click on “View All” on the left pane.

d)  Click on “Search and Indexing”.

e) Click on “Advanced” and then click on “Run as Administrator”.

f) Click “Next” and follow the on-screen instructions to complete the troubleshooting process.

 

Check the troubleshooting report and share the details with us. You may also try the suggestions given by the troubleshooter and check if that resolves the issue. If that doesn’t help, then try the next method.

 

Method 2: Perform a Clean Boot and find out which application/service is causing this issue

 

A clean boot helps to eliminate software conflicts and to determine what is causing the problem. To perform a clean boot, please refer to the section “How to perform a clean boot” and follow the instructions for “Windows 8.1 and Windows 8” from this link:

 

http://support.microsoft.com/kb/929135

 

You may please note that performing a clean boot does not fix the actual issue. It just helps us in identifying the root cause of the issue.

 

If the issue does not occur in clean boot, then you may determine which application/service on the computer is causing this issue. This can be done by following the instructions for “Windows 8.1 and Windows 8” given in the section “How to determine what is causing the problem by performing a clean boot” from the same given link.

 

Important: After you have finished troubleshooting, refer to the section “How to reset the computer to start as usual after clean boot troubleshooting” for “Windows 8 and Windows 8.1”, to reset the computer to start as usual from the above link.

 

Please get back to us with the troubleshooting results.
Regards,
Rajesh Govind - Microsoft Support Engineer

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.