Question

Q: DNS issues since upgrading to 8.1 - 'Resolving host' message. This thread is locked from future replies

Hi,

I've had an issue with my 4 month old laptop since upgrading to 8.1.  I have IE, Chrome and Firefox on my computer for work reasons.  Since the upgrade, each time I try to bring up a page, I get the message (in Chrome) that it is 'resolving host' which takes 5-7 seconds of idle time before the website finally starts populating.  The same thing happens in Firefox, and in IE, the page just remains blank.  

I have flushed the DNS which is a very temporary fix (maybe 5 website visits before it returns).  I have changed the Network settings so that it: 1) obtained DNS automatically 2) put in Google's DNS settings, and 3) put OpenDNS' setting in.  In all 3 cases, immediately after the change and reboot, the sites loaded up quickly for the first 5 times and then back.  Once the sites are up, I don't really notice a decrease in the speed of browsing, it is just the constant delay when clicking on anything that it takes to resolve the DNS issue.

I have a work laptop that is running Windows 7 and doesn't have any of these issues so this can't be at the router or wireless level.

Anyone else having this issue or can offer any support?  I have just checked to see if there has been a subsequent update in the last few days and there hasn't been.

Thanks.

Answer

A:

Here is what helped me and solved this issue. My ISP went in and reset the DNS setting on their end and this worked for me. Not saying it will work for everyone but if you have this issue it might be worth a try.

Hope this helps and if you need further assistance post and we will be glad to Help you.

 

 

The above opinion is mine and mine alone and doesn't necessarily reflect that of Microsoft, it's employees, or any other member of this forum.

 

"When we try to pick out anything by itself, we find it hitched to everything else in the Universe." -John Muir

Did this solve your problem?

Sorry this didn't help.

Answer

A:

Guess many of the problems discussed here stem from the configuration of energy settings. 

The new energy settings are not supported by all routers and therefore seam to lead to slow connectivity if activated. Furthermore the settings are often activated/not activated if you operate your laptop in battery mode or not!

My suggestion: Change the advanced power settings:

Wireless Adapater Settings:

On battery: High Performance 

On Plugin: High Performance

At least that helped for me and seems to explain why no updates of MS have been posted on resolving the issue because it seems mainly a local (by far not straight forward) configuration issue.


Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 45,272 Last updated: March 11, 2018 Applies to: