Boot problem. "SELECTED BOOT IMAGE DID NOT AUTHENTICATE. PRESS <ENTER> TO CONTINUE."

Original Title:

Boot problem       

Dear Friends,

  I  am  having the problem of booting my pc. I recently upgraded my windows from 8 to 8.1. But now at the startup an error essage occurs that "SELECTED BOOT IMAGE DID NOT AUTHENTICATE. PRESS <ENTER> TO CONTINUE." I have a recovery usb which is not helping. Please reply the solution as soon as possible. I really will appreciate it!

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated December 8, 2019 Views 53,622 Applies to:
Answer
Answer

Run a repair centre and came across this issue on a HP laptop. Resolved it and thought I'd share it.....

Attempted disabling secure boot and enabling legacy modes which has worked for many folks, but NO it didn't for me!

So, instead, I left the Secure boot ON and Legacy disabled (as per default).

Upon powering up Laptop, hit F11 which takes you to recovery console.

Choose Troubleshoot followed by Advance Options and click on start up Repair. Done!

I guess if you don't have F11 option like the HP laptops, one can boot from a windows DVD and use the repair option to arrive at the same result.

I can only assume that something corrupted the boot loader.

Good Luck!

156 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.