Windows 8.1 will not automatically connect 5ghz wifi on startup

Hi there,

Before uprading just last week, my 5GHz wifi would already be connected at the login screen, after upgrading it won't. I have played with the 'Connect Automatically' checkboxes, removed profiles via 'netsh wlan' command line but still nothing.

It will connect to standard 2.4GHz, however I need it to connect as previously.

I am using a Netgear DGND3700v2 ADSL2+ Modem Router and a TP Link TL-WDN4800 PCIE card.

Any ideas?

Thanks for your help.
 

Question Info


Last updated May 30, 2020 Views 25,349 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

This issue could be caused due to some incorrect network settings or some other service that is interfering with the wireless driver during the startup. I would suggest you to try these steps and check:

 

Method 1:

 

First, I would suggest you to make sure that you have installed the latest driver for the adapter to make sure that the issue is not caused due to a corrupt or incompatible driver that is taking time to initialize during the startup. Visit the manufacturer’s website to download and install the latest Windows 8/Windows 8.1 compatible driver for the network adapter.

 

Method 2:

 

If the issue still persists, it is possible that some other program or service in the background is interfering and delaying the WiFi services during the startup. To check this, I would suggest you boot the computer in a clean boot state and check. Refer to this article:

 

http://support.microsoft.com/kb/929135

 

Note: After troubleshooting, reset the computer to start as usual. Refer to the step How to set the computer to start as usual after clean boot troubleshooting under more information.

 

Try these steps and let us know the results. We’d be happy to help if you need any further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Bennet,

Thanks for your reply, I will try this. I am running the latest driver for the adaptor so I don't think that is the issue. I might do an uninstall/re-install just to make sure.

When I get to the login screen I can connect to a 2.4GHz connection, but it won't let me connect to the 5GHz connection. However as soon as I login I can immediately manually connect to the 5GHz network. It takes longer than it should to connect automatically.

I am thinking it could be some conflicting registry keys from the migration to 8.1. If I change the SSID names do you think that would fix it? ie. There will be no record/conflict of this SSID in the registry then.

Thanks again for your help.

Clayton.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to hear you are having issues with 5Ghz autoconnecting.

Can you please share the first few entries from the following command run from an elevated command prompt?
powershell "get-winevent Microsoft-Windows-WLAN-AutoConfig/Operational | where {$_.LevelDisplayName -eq \"Error\"} | fl"

a sample entry may look similar to:

TimeCreated  : 10/17/2013 6:05:48 PM
ProviderName : Microsoft-Windows-WLAN-AutoConfig
Id           : 8002
Message      : WLAN AutoConfig service failed to connect to a wireless network.

               Network Adapter: Intel(R) Centrino(R) Advanced-N 6205
               Interface GUID: {36924A6B-D2EB-4E1E-9451-B2CA9DB92B2F}
               Connection Mode: Automatic connection with a profile
               Profile Name: A-MSFTWLAN
               SSID: A-MSFTWLAN
               BSS Type: Infrastructure
               Failure Reason:The driver disconnected while associating.
               RSSI: 255

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Tripp,

Results below, although see my notes at the end:


TimeCreated  : 26/09/2013 4:52:58 PM
ProviderName : Microsoft-Windows-WLAN-AutoConfig
Id           : 11006
Message      : Wireless security failed.

               Network Adapter: Qualcomm Atheros AR938x Wireless Network
               Adapter
               Interface GUID: {E1E801B5-A916-4854-98AD-C199C52E4EA3}
               Local MAC Address: A0:F3:C1:15:09:A6
               Network SSID: NETGEAR19
               BSS Type: Infrastructure
               Peer MAC Address: 44:94:FC:2A:B5:9A
               Reason: Dynamic key exchange did not succeed within configured
               time
               Error: 0x0


TimeCreated  : 26/09/2013 4:50:24 PM
ProviderName : Microsoft-Windows-WLAN-AutoConfig
Id           : 11006
Message      : Wireless security failed.

               Network Adapter: Qualcomm Atheros AR938x Wireless Network
               Adapter
               Interface GUID: {E1E801B5-A916-4854-98AD-C199C52E4EA3}
               Local MAC Address: A0:F3:C1:15:09:A6
               Network SSID: NETGEAR19
               BSS Type: Infrastructure
               Peer MAC Address: 44:94:FC:2A:B5:9A
               Reason: Dynamic key exchange did not succeed within configured
               time
               Error: 0x0


The network name NETGEAR19 was the default SSID. As you can see the dates are from 26/9/2013 and there are more entries above, so many that I cannot copy the most recent and important ones. I tried running the command with flags /p to try and pause but no information is shown with that flag.

Should I search for these registry keys and remove? ie. {E1E801B5-A916-4854-98AD-C199C52E4EA3}. I noticed there are several old keys in the registry in a Migration folder that could possibly be deleted.

What should I do next?

Thanks for your help!


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello TheWebChild + Tripp,

I am experiencing this same issue after having upgraded to Windows 8.1. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello TheWebChild + Tripp,

I am experiencing this same issue after having upgraded to Windows 8.1. 
Me too. Both wireless and ethernet have dropped from 5G to 2.4G.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There's a similar ongoing (and unresolved)  thread relating to the identical problem with connecting to broadband PPPOE:-


I'm saving up for a Mac!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just an update on this issue, if I leave my PC off after shutdown for a period of time, ie. I was just away for the weekend and the PC was off) it DOES connect automatically on startup.

I have noticed this on one other occasion but could not replicate it. If I check the Event Log, should that give us more information on a potential fix? Not 100% sure which logs to check though, any ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

**** 5G WINDOWS 8.1 NOT CONNECTING SOLVED **** I HAVE BEEN ON FORUM AFTER FORUM TRYING EVERY SOLUTION POSTED!  I FINALLY HAVE FIGURED OUT WHAT FIXES THE 5G CONNECTION ISSUE IN WINDOWS 8.1 :)  I HAVE 3 LAPTOPS AND ALL WERE NOT ABLE TO CONNECT TO A 5G WIFI SIGNAL.  THIS FIX SOLVED THE ISSUE ON ALL 3!  GO TO YOUR ROUTER SETTINGS AND CHANGE THE FREQUENCY CHANNEL TO 36!  IT IS MOST LIKELY SET TO SOMETHING ABOVE 100.  PRIOR TO DOING THIS BE CERTAIN TO VERIFY YOU HAVE THE PROPER DRIVERS INSTALLED FOR YOUR ADAPTER IN THE DEVICE MANAGER.  FINALLY, SUCH A SIMPLE RESOLUTION - CAN'T BELIEVE I DID NOT CHECK THIS FIRST BEFORE GOING CRAZY AND DOWNLING EVERY DRIVER KNOW TO MAN KIND :) :)
**** 5G WINDOWS 8.1 NOT CONNECTING SOLVED ****

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
Thanks for your reply mate, unfortunately this is not solved, ie. my router is on Channel 44 and still does not connect automatically on startup :(

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.