Windows 8.1 WiFi Metered Connection setting resets itself to Off from a Standard account.

Original title: Win8.1 WiFi Connection 'Metered Connection' Setting Resets Itself to Off

I recently picked up a new laptop that came with Win8 and upgraded it to Win8.1.  I noticed a fair amount of network activity over WiFi and attempted to set the WiFi to be a 'metered connection' using Change PC Settings -> Network -> tap on WiFi connection -> move 'metered connection' slider to On.  When I do this from my standard account, the state reverts back to Off as soon as I go back to Change PC Settings.  The setting 'sticks' if I do it from my admin account.  Several restarts have not helped.  Any suggestions?


Thanks, Norbert

Hi Nobert,

 

You need to use the Administrator account to turn on the metered connection.

For further information, you may refer to the section “How do I change my current network connection to metered (or non-metered)?” from the article.

Metered Internet connections: FAQ

 

Hope the information helps. Let us know if you need further assistance with Windows related issues. We will be happy to help.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Praseetha, thanks for the fast response.  I have enabled 'metered connection' for my WiFi using the admin account.  My standard account still shows 'metered connection' as Off.  Task Manager is showing some traffic over a meter connection but Start tiles still seem to be updating as before.  Specifically, the Finance tile is showing a reasonably current time. 

Thanks, Norbert

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Nobert,

 

Thank you for the updates.

 

As I mentioned in the previous post, you need to use the Administrator account to turn on the metered connection.

You won't be able to turn it on from a Standard account or change any settings on the metered connection using a Standard account .

 

Hope the information helps. Let us know if you need further assistance with Windows related issues. We will be happy to help.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Praseetha, the documentation could be improved - the FAQ does not actually say that you need to have admin authority - it only implies it AFTER the instructions.  Secondly, the standard user should see what the current setting is - even after enabling Metered Connection through my admin account, my standard account still shows that it is off.  Lastly, it should be clear to the standard user that they cannot change that setting.  Even better, indicate that the setting requires admin authority by something similar to the 'shield' symbol in the desktop interface. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hello Praseetha;

I have a hp pavilion 15 laptop which came with an OEM version of windows 8.1, my job requires me to be very mobile and as such has a high internet demand and I usually find myself at places without internet services.

I Bought a Dlink portable wifi device that enables me load data on a GSM simcard, insert it into the device and voila, I ihave my own mobile internet access.

I always switched that wifi to metered network to enable my data bundle last longer, byt since my recent update when I installed all the windows updates for windows 8.1 that option isn't available anymore.

find attached the screen shot of the usual location of where I used to go to switch to metered network which isn't showing anymore, so how can tis be done after the recent update

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 3, 2020 Views 1,220 Applies to: