Hotspot Windows 8.1 Authentication Problem

Hi i made a Hotspot WI-FI with my Windows 8.1 PRO i used a Lenovo Laptop g580 well all work great but when i try to connect i write the correct password  but it say authentication problem...i used a Alcatel Pop c3 phone when i create hotspot with the same laptop and same phone it work great no problem but every time when i use with Windows 8 it didnt work please help i realy need.
 
Question Info

Last updated July 19, 2018 Views 1,978 Applies to:
Answer

Hello,

Thank you for the update on the issue and sorry for delayed response.

Assuming that you are putting in the proper password for your wifi, here is how you can reconnect or connect to your wireless.

1) log into your wireless router via the computer using it's device IP address. It is probably written on the back of your router. I.e. for time warner cable the address is "192.168.0.1". A Lynksis router is "192.168.1.1". If you are not sure of the ip address search google for " [name of your router] router admin ip address". To log into your device simply type the ip address in a web browser.

2) make sure wireless security mode setting is set to "wpa/wpa2-psk"

3) If it's not, set it to that setting and click apply

If it's set to wpa/wpa2-psk then it's probably a hardware issue with your router. A hackerish way to get around this is to select WPA, hit apply, and then reset to wpa-wpa2.

Your problems should be fixed from here, if issue still persist post us back with the current status of your computer and we will be happy to assist you.

Regards,

Ramesh Kumar.

Did this solve your problem?

Sorry this didn't help.