Error 734: PPP link control protocol was terminated

After upgrading to 8.1pro, my vpn cant work. I used F5 VPN as my vpn provided and gave me error. When I used Microsoft VPN as my connection, it keep verifying my credentials.


I am using MS-CHAPv2 and PPTP for my vpn connection.







Extra note: I am using VPN to get access to my school network. My school uses F5 VPN as their provider.

Answer
Answer
1) go to network/sharing (right click connection icon lower righthand corner) -> change adapter settings
2) right click your vpn connetions
3) click Options tab
4) uncheck remember my credentials

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 24, 2019 Views 22,020 Applies to: