Can't Turn off Airplane Mode (Airplane Icon Greyed)

Hi, i have Windows 8.1 Single Language 64bit pre-installed in my Lenovo S210 Touch Netbook.

I have a problem with my Airplane Mode : It wont turn off

I don't know why. I have tried these 2 steps :

1. I've press the physical airplane switch (it's a F7 button with plane icon in its left side) and it's not working

2. I tried to turn it off through the Windows Settings (Charm Bar -> Settings -> Change PC Settings -> Network -> Airplane Mode) but i can't because the airplane toggle is greyed (i can't click on it)

I can still connect to the internet and my bluetooth still can turned on (still can transfering file), but i don't like it, because if Bluetooth and the Wi-Fi are always turned on, my battery will draining quickly. I've stressed out trying to solve this problem. Any helps, tips, and solutions are welcome. I really appreciate your helps. Thankyou

 

 

Question Info


Last updated August 24, 2019 Views 6,895 Applies to:

Hello,

 

Thank you for visiting Microsoft Community.

 

As per the description, I understand that you’re facing issues putting your PC out of Airplane mode. I will certainly help you with the issue.

 

I would suggest you to refer to the suggestion by Amit K Verma replied on March 20, 2015 from the link mentioned below:

http://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/wifi-and-airplane-mode-cant-turn-off/c48892f7-a9f9-4775-ab73-d428bd8909b8

 

Hope this helps.

 

Reply us with the status of the issue.

 

Sincerely,

Ankit Rajput

Regards,
Ankit Rajput

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your answer. 

Based on the Amit K Verma's answer that said :

"If Airplane mode is enabled on your computer and you can't turn it off because the switch is grayed out, check that there's no physical wireless On/Off switch on the device

If there is a physical wireless switch, and it's set to Off, you won't be able to turn off Airplane mode. Set the wireless switch to On and the option to turn off Airplane mode should be available.

And my netbook doesn't have any physical wireless switch. Only F7 button (airplane mode button). So how can i fix this problem? 

Thank you

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So after hours of trial and error I finally got my airplane mode to turn off. I tried most of the things posted on the Microsoft Community forum, but I still couldn't get the Airplane Mode to turn off. Well, this is how I got it to turn off for me.

I am running Windows 10 (upgraded about 6 months ago from Windows 8.1) on a Toshiba laptop. I couldn't plug into my router with an Ethernet cable, since I don't have a Ethernet plug in my laptop, so I purchased an Ethernet to USB adapter, only to find out that it wouldn't work with Windows 10. I scrapped this idea of having a direct internet connection and had to go back to square one again and try to fix it without having any internet connection at all. 

To fix I went through the following steps -

1) I went to the start menu in the lower left corner and typed in msconfig.

2) What popped up was the System Configuration APP.

3) Click on this to open up the System Configuration.

4) My System Configuration consists of the following Tabs - General, Boot, Services, Start-up & Tools. Click on the Services tab.

5) This should pull up all of the services on your computer. My computer only had about a handful of these services with a checkmark on the left hand side and were in running status.

6) Click on Enable all at the bottom of the screen.

7) Click on Apply. This should put a check mark next to all of the services listed.

8) Click on OK.

9) Close the System Configuration.

10) Restart your computer.

This did the trick for me. My Wi-Fi connection was restored, airplane mode was turned off and I haven't had a problem since. Now when I go back to my System Configuration all of the boxes are checked, but only certain services are running that are set to come on at start-up. I hope this helps.

Good Luck!!

JD

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank You!

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.