Windows 8.1 and skydrive online only files

Twice since I upgraded to W8.1 skydrive has unilaterally decided to make all my files available online only.  I often work away from an internet connection so this is a disaster.  How can I permanently set up Windows so files are always available offline and the system can never change that setting?


A related question is how can I force office 2013 to never look on the cloud for files I open from the skydrive folder?  It is unbelievably slow if I open large documents when on a very slow connection and I have serious problems if I turn off my internet before opening a file with read-only messages etc.  I usually end up with corrupt files or two copies of a file on the HDD.


What I really want is to go back to basics and have the computer work as if it is on its own with all data on the HDD and only use skydrive so I can sync changes I make on my desktop HDD to my laptop HDD automatically, but to never open documents in the cloud directly.

Answer
Answer

Hi Lorne,

 

To make all the files and folders offline, you need to turn “ON” the SkyDrive option “Access all files offline”. When you turn this option “ON”, all your SkyDrive files and folders will be made available offline to browse in Windows 8.1 and Windows RT 8.1. When you turn it “OFF” then all current SkyDrive files and folders will still be available offline unless you manually make them available online-only. All newly added files and folders to your SkyDrive will be available online-only unless you manually make them available offline.

 

To access this option, you may follow these steps:

 

a)       Open the SkyDrive App.

b)       Press “Windows Logo” + “C” keys on the keyboard to open the Charms bar.

c)       Click on “Settings” from the Charms bar.

d)       Click on “Options” and then turn “ON” the feature “Access all files offline”.

 

Now, check if all the files are permanently made offline.

 

For the issue with the Microsoft Office document files, this could be because the document files are set to save in the SkyDrive by default. We can change this settings from the “PC Settings” and check if that resolves the issue. Please follow these steps:

 

a)       Press “Windows Logo” + “C” keys on the keyboard and select “Settings” from the Charms bar.

b)       You may then click on the option “Change PC Settings”.

c)       On the “PC Settings” screen, click on “SkyDrive”, click on “File Storage” and then turn “OFF” the option “Save documents to SkyDrive by default”.

d)       Now, check if you still face the issue while trying to access the documents.

 

Hope this is helpful. Please get back to us with the results.
Regards,
Rajesh Govind - Microsoft Support Engineer

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 13, 2019 Views 16,466 Applies to: