Windows Phone and Windows 8 Mail App not sending email from Reply/Forward

I have recently upgraded from Windows 8 to 8.1. After a successful upgrade I configured the Windows 8 Mail app to also sync with Exchange (2010 in house server). On my Windows Phone (Nokia Lumia 800) I have the same account configured.


This resulted in the problem that the Mail App and the phone do not want to send any emails that have been created by reply or forward.


The phone gives the following error:

"We weren't able to send this message, so we've put it in your Drafts folder. Before you try sending it again, you can check to see if the address is correct and that no attachments are too large."


The Mail App give the following error:

"There's a problem with sending messages from *** Email address is removed for privacy *** at the moment. Check with your provider for more info."


If I create a new email there is no problem.


I have searched all over the internet for a solution to this problem, but could not find somebody with exactly the same problem.

Hi,

 

Are all other email accounts working correctly using the Mail app?

 

For Windows 8.1 Mail app issue, I would suggest you to follow steps from this article.
Troubleshoot Problems with an App:

http://windows.microsoft.com/en-us/windows-8/what-troubleshoot-problems-app

First, run the App troubleshooter from the link.

 

I would also suggest you to post this query on the Microsoft Exchange Server Forums by following this link:

http://social.technet.microsoft.com/Forums/en-US/category/exchangeserver

 

 

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated February 6, 2018 Views 269 Applies to: