How to Disabe lower left Hot corner in Windows 8.1?

In windows 8.1 pro when you move your mouse into bottom left corner the Start menu icon appears and with clicking it you go to Start menu
[Microsoft call the Icon Start tip]

while I can disable charm-bar [right upper corner] and switch menu[left upper] from taking action with going to "PC and devices" ,"Corner and edges"
Or changing registry value from Run/regedit/HKEY_CURRENT_USER...

I can't find any way to disable left bottom Hot corner.when using VLC it appears in position of play button and in games when you need to go to this edge it again makes trouble.

I have my Start menu Hidden in the left side of desktop to be precise.

Is there any way to disable this left bottom Hot corner from taking action?

Hi Soheil,

 

1.      Are you viewing the video on VLC in complete Full Screen or Maximized Screen?

2.      Are you using VLC Media Player App or Desktop Application?

 

Whenever you run desktop applications in full screen, the corners of the screen will not work. But in Modern user App version, the screen works.

 

Please send us a screenshots of the issue for better understanding. Refer to the following steps.

a. First of all, take a screen shot of the issue and save it to location on the computer. You can do this using Paint.

b. Now, click on Add image on the answer website.

c. Browse to the location and click on Upload Image.

 

Hope this information helps you. Please do let us know if you need further assistance, we’ll be glad to assist you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for your effort.

Truly when I use VLC  in full-screen mode the start tip,left bottom hot corner doesn't appear  when I move the mouse to left bottom corner,as you said
not to mention that in full-screen mode the play button is in near middle of bottom of screen.
I use VLC 2.0.8 32bit version in my laptop,and it is not an app.

but I,for example;use VLC in Maximized size  not full-screen mode,so the Start tip appear,so if I am not careful and click on Start tip I will go to the Start screen while my video is still playing.

I see that many one have this same problem and posted about this on other sites

I am pretty sure,there must be a registry value for bottom left corner,that if I change it,this corner won't function anymore.just like other corners have registry value corresponding to them in Regedit.

so the question is.where this corresponding registry value resides.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 Thank you for the rely.

You are getting confuse might be because of taskbar setting. Try this setting and check.

a. Press and hold or right-click an empty area on the taskbar, and then tap or click Properties.

b. Uncheck the Auto-hide taskbar.

c. Save the changes by clicking on apply and Ok

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Thank you for the reply.

 

This issue might be because, you are running the VLC application in Maximized size with Auto-hide taskbar setting.

You are getting confuse might be because of taskbar setting. Try this setting and check.

a. Press and hold or right-click an empty area on the taskbar, and then tap or click Properties.

b. Uncheck the Auto-hide taskbar.

c. Save the changes by clicking on apply and Ok.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for your efforts.

I said myself that I use My start menu hidden in the left side of desktop[in first comment].Sorry,I meant I have my Taskbar hidden in the left side of desktop

without any uncertainty,if some one has Taskbar [not hidden like mine] and in lower side of desktop
a program in maximized window won't fill all the screen,and getting mouse to lowest bottom left side of program,won't get it to the lower left bottom of desktop,so this problem won't happen.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi SoheilMaleki,

Were you able to figure out a solution to this issue. I know exactly what you are talking about. I have 2 monitors, well 3 if you consider the TV. I removed all taskbars from other monitors that are not the main one, there is a windows setting to do that. However, when I hover over the lower left corner of the second monitor that window icon pops up, just like your issue. I would like to disable it too but can't find any options to disable it. It's annoying because this one application I use has a button right where that windows hot button is and if I click on my needed button, it switches over to the stupid metro screen, which sort of ruins what I was doing.

Please let me know if you figured out a way to correct the issue.

Thanks

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I figured out how to do it. Download a free program called ClassicShell, which I did have this already. If you install everything it will also install an application called Settings for Classic Start Menu. Open this up and then at the bottom select All Settings, which you will then have more tabs. Click on the Windows 8 Settings tab. Select All for Disable Active Corners.

If this helps, please mark it as the answer.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi

I have this question too!

I moved task bar to the left of screen and now when i want to minimize all windows quickly by clicking the corner beside date and time, the windows logo hot corner appears and dose not let minimizing.

what can i solve this?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Hit Windows key + M

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Hit Windows key + M

Hi Xircal

Thanks for your good solution

But not the exact solution to disable lower left hot corner.

Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 21, 2020 Views 4,640 Applies to: