Windows 8 Consumer Preview VPN Problem ERROR 691. It worked in Windows 7.

Hello,

In Windows 8 I have a problem with the VPN Connection, in W7 this worked just fine.

I installed it yesterday and I can't get the VPN to work properly (appears error 691 when I write my credentials).

What I have done:
Add VPN - Select Server (everything like I do in W7).

Then I open the connection and input the username and password (they are correct) and when the VPN connects to the server after some time gives the error 691, "The remote connection was denied .... [your password, username or authentication protocol maybe wrong".

I have used the same process in both w8 and w7 but I can't get it to work in W8 (even matching vpn security configs of the both OS's).

Need help!
Thanks.
|
Answer
Answer
For anyone experiencing the problem where the domain name is coming up as what ever your Computer name is, simple fix is to do the following in the connection credentials;

In the name section, type your needed domain name followed by \ , then your logon name.  Eg;

TIG\john.smith

As soon as you have typed the \ you will see the domain below the credentials change to whatever you have entered.

Further to this, for me, I also needed to select the CHAP checkbox on the security tab of the Properties for the connection.  With the help of my IT guy this seemed to be the only thing that was different for us (between him on Win7, and me on Win8).  

So I am not sure if either of these things will help anyone out there, but they fixed it for me and I am now connected to my work VPN.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 14, 2015 Views 17,548 Applies to: