Second monitor's videos stuttering while gaming on first monitor, Any solutions?

Hi there,

My M.O. is to use both my monitors. My main one I use for gaming on full screen and the second monitor I use to watch videos. After Installing Windows 8 however, the second monitor video stutters/has heavy frame skipping (sound is unaffected) when attempting to do the aforementioned. It has happened with multiple games (tried an older one like Mass Effect 1, or a newer one like Batman: Arkham City). It also happens with all video: I tried using VLC to play some, as well as using Netflix online with the same result, so it doesn't seem to be software related.

More Information:

I have a Radeon HD6850 with up to date Windows 8 compatible drivers. My desktop is a bit dated but could handle using both monitors for gaming and video watching without issues on Windows 7.

My first monitor is connected with a DVI cable, the second monitor is connected with an HDMI cable.

Any help would be greatly appreciated!

Hi, Geohas,

 

So long as the average is above 30 FPS, the resulting output is almost stutter-free

http://www.tomshardware.com/reviews/radeon-geforce-stutter-crossfire,2995-6.html

 

 

Microstutter in latest-gen cards - examples included

http://www.xtremesystems.org/forums/showthread.php?258433-Microstutter-in-latest-gen-cards-examples-included&highlight=microstutter

 

Check fan....may need lube

Pat

As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yeah its not the card.  It seems to be something to do with Windows 8.  I'm getting it too, and I've managed to find a few threads about it around the net.  None with solutions however.

I'm hoping its a setting that we can disable.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for your response Smittychat!

I read through those links. Unfortunately, I find it hard to believe it's my fan. But I did just check it; better to err on the side of caution, and it's working fine.The video card is a few weeks old, and using Windows 7 just a day before I installed Windows 8 Preview was doing said task perfectly, so I have to agree with Caffeinated Tech.

To clarify the severity of frame skipping: I haven't used any FPS software to measure it, but as soon as I enter a game full screen, the video on the second monitor looks like a powerpoint slide show, it loses all fluidity.

I've already tried the following:

1. Disabled any and all settings on the Catalyst Control Center for the second monitor to improve performance.

2. Uninstalled the ATI drivers and reinstalled them.

3. Attempted to roll back drivers to the previous version (12.7) but Windows 8 was having none of that (probably because 12.8 is specifically compatible with Windows 8).

4. Used the built-in drivers after Windows 8 finished installing (I believe it was 'AMD WDDM Engineering preview' or something similar)

The only temporary solution to this problem has been to run games in windowed mode. All frame skipping disappears when I do that. Unfortunately, I can't run games in windowed mode due to personal preference (something about seeing those borders around the window as well as seeing the taskbar destroys any chance of immersing myself in the game).

Unfortunately I had to re-install Windows 7, and said problems have disappeared completely. Unless if someone comes up with a solution (which would be fantastic because I really like Win8), I'll have to stick to Win7 until the issue is resolved with Win8.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you checked your Monitor cable?  Loose?
Pat

As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Basically, this is a powersaving feature. No one has yet been able to turn it off.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Switch the game to windowed mode for a temporary fix. I've tried all my games and so far and only Fallen Enchantress works - and it works perfectly. I'm able to click on my second monitor without having my main screen flick back to the desktop, no loss of sound etc. behaves as if it's on a single monitor setup. Also noticed that it's the one game that I can ctrl+tab on 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 20, 2013 Views 358 Applies to: