Xbox Windows 10 "Teredo is Unable to Qualify" - Server Connectivity "Blocked"

Hello,

I have been through countless forums, done all the proper steps to try and be able to Join a Multiplayer session. Current game is Forza Horizon 3. It will connect to server, but then when I go to Join, It keeps popping up Failed to Connect. Press X for a Diagnostics.

Going through Multiple Forums, YouTube videos, Everything was pointing towards something wrong with Teredo Tunneling Pseudo-Interface. Once I went to Device Manager - Clicked on the View Tab to 'show hidden devices', go to Network Adapters, It didn't show up at all. Then I installed it by watching a YouTube video. Installed the Driver. Restarted my computer then reopened everything and still couldn't get into a Multiplayer session.



When I go onto my Xbox App - Settings - Network

Network Status
Internet Connection: - Connected
Xbox Live Services: - Up and Running
Xbox Multiplayer:

     NAT type: Teredo is Unable to qualify
           This may impact your ability to play Multiplayer games.
Server Connectivity: Blocked

I have did the command Prompts, uninstalled and Reinstalled Teledo Driver in my Device Manager.

There are no other networks when I go to Control Panel to change my Network Adapter.
Although my main Network Adapter, when I Double-Click, It says my

      IPv4 Connectivity: Internet

      IPv6 Connectivity: No Network Access

I thought have no IPv6 Connectivity was strange because that's what the Teledo driver is for to communicate with the other server for Multiplayer?

It was working last week, then I Installed some Drivers and then Norton Security got installed and I believe that was the time it quit working. But I Unintstalled Norton Security and Updated all my Drivers, Made sure Teledo was installed, Reinstalled. Checked ALL my services, They ARE set to there Default perimeters. I Have no Idea what else to do! Like ive said, I have been through all the Forums, Command Prompts and I cannot find a Solution. It seems like is something stupid small that I'm Not seeing or something.

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated September 14, 2019 Views 27,297 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Keith,

Thanks for providing us specific details regarding your concern. The network and the Windows Firewall status are two factors that we have to check when troubleshooting Xbox app's server connectivity. We suggest that you follow the steps provided on this link on how to resolve Xbox app server connectivity on Windows 10 is blocked.

Keep us posted with the outcome. We'd be glad to further assist you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Catherine,

I did try those steps before, and unfortunately have had no luck. Everything is just as it was as how the Instructions wanted it to be. I didn't have to make a single change. I did just try to go through all the steps again just now to double check and again, no changes were needed.

If there is any other Specific Information you may need, please ask and I will be happy to give you anything to help me solve this issue.

Other things I may want to add, but may or may not help, is something to possibly do with my Microsoft Outlook account? I did make an account for the Xbox app, and then a separate email for my main computer...
So therefore my xbox app is under a Different Email than the one on my computer.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The details you have provided on your first post regarding the Network status of your device indicates that this issue has something to do with the system's network configuration. Changes you've made on your Microsoft Outlook account shouldn't affect the network capability of the Xbox app.

Let's power cycle your device and your network hardware. Here are the steps:

  1. Unplug the power cable from the back of the router, modem, or gateway for five minutes. If you have a router and a modem, unplug the power cable from both devices.
  2. Turn of your Windows 10 device by pressing the power button for about 10 seconds until it shuts down completely.
  3. Unplug the device's power cable. Wait 10 seconds. If you're using a laptop, remove the battery.
  4. Plug the device's power cable back in.
  5. After five minutes, plug the modem or gateway in first and wait for all the lights to return to their normal state.
  6. If you are using a router, plug in the router and wait for all the lights to return to their normal state.
  7. Check if there are any changes on the Network Status of the Xbox app.

If the same thing occurs, the next solution is to open network ports. Click this link and follow the steps on how open network ports using port forwarding.

Regarding the steps on how to open network ports, we advise that you get in touch with your Internet Service Provider for in-depth assistance.

If you have other questions, don't hesitate to get back to us anytime.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Again,

I want to say think you for taking the time again with helping me solve this issue. I have did the power Cycle Step by Step doing exactly what was said, and unfortunately that did not help. I did go into the Open Network Ports using port Forwarding. I'm using this Link to help figure out this issue. As of right now I am stuck on the part where I need to Part 2: Open ports on your router or gateway. I have a Netgear router, and accessing my Routers User Interface with routerlogin.net
Once I am there, I go to the Advance Tab -> Advanced Setup -> Port Forwarding/Port Triggering.
Now when I'm there I am suppose to add the Following Ports Listen below through the Add Custom Service.

Port 88 (UDP)

  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)
  • Port 500 (UDP)
  • Port 3544 (UDP)
  • Port UDP 4500 (UDP)
  • Pick a port number between 49152 and 65535. If you don't want to pick one, just use 60209. (Document the port number you choose to be used in part 3.)

    Now I cannot find out how to Add those Services or know exactly what to do at this point. I cannot find a good Forum or video to show me how to do so... I'm hoping adding those ports are all I have to do to get this going.

  • Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Hi Keith,

    Port forwarding is primarily handled by your Internet Service Provider. Their team of experts has the full access to perform the said task as we do not want to compromise your current network setup. You need to get in touch with them and seek further assistance so this can be properly done.

    Let us know if anything comes up so we can provide further assistance.

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Great,

    Thank you. I will get on the phone with them and Hopefully this issue will be finally resolved!! :) Will reply back to this Article once I figure out if this worked or not

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Okay, I have tried the Port Forwarding and still nothing has Changed. Added all the Ports as mentioned from above and still nothing
    When I open Command Prompt and Input the Following Command, this is what I get

    netsh int teredo show state - Press Enter

    The Following Shows

    Teredo Parameters

    -----------------------------------------------

    Type                                  : Disabled
    Server Name                    : win10.ipv6.microsoft.com.

    Client Refresh Interval    : 20 Seconds
    Client Port                        : 60209
    State                                 : Offline

    Error                                 : None

    I don't know how to Enable this. I cannot find anything that is the same or works with my situation.

    1 person was helped by this reply

    ·

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    i had this problem for over a week i tryed everything from the help section i fixed it by going to services then looking for IP helper right click and goto restart 

    15 people were helped by this reply

    ·

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    To re-enable it, you should be able to type the following:

    netsh int teredo set state natawareclient

    That should re-enable it plus make it aware of a NAT firewall you may be behind.  additionally you will either need UPNP enabled on your router firewall, or forward the port (in your case 60209) explicitly to enable it.

    27 people were helped by this reply

    ·

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    I did try to restart my IP Helper Service, unfortunately that did not work.

    I then did try to Enable teredo by typing in netsh int teredo set state natawareclient, however that did not work either. However when I do type that in and type Enter, It just says "ok" which I'm assuming does mean that the command went through.
    Then I do a netsh int teredo show state and it still has the Following.

    Teredo Parameters
    ---------------------------------------------------------
    Type                              : disabled
    Server Name                 : win10.ipv6.microsoft.com.
    Client Refresh Interval  : 20 seconds
    Client Port                    : 60209
    State                             : offline
    Error                             : none

    So it acts as if that didn't do a single thing which is funky.

    My Xbox App still says the same thing as well:

    Network Status

    Internet Connection:          Connected

    Xbox Live Services:             Up and Running

    Xbox Multiplayer:
        NAT type:                       Teredo is Unable to Qualify

                                               This may impact your ability to play multiplayer games.

        Server Connectivity:       Blocked

    Performance:                   

    Latency:                             Not Available

    Packet Loss:                       Not Available

    I did have that "60209" already port forwarded through my Router, However my UPnP was enabled at the same time. I read that having Port Forwarding and UPnP enabled at the same time is a bad thing. But I did have those all Port Forwarded when it was enabled. Now I disabled my UPnP just to see what happens. Restarted my computer and Router and still nothing has changed.

    Now with the Xbox App saying that "Server Connectivity" is blocked, what could be blocking that?wat would I have to change in my Firewall Settings to allow that to not be blocked? al xbox related apps in my Firewall Settings are able to pass through it. Even the ones with the Port Numbers are allowed through. So I don't think it could be my firewall.

    To keep in mind, I did install some drivers that I was procrastinating on doing and a Driver for my network adapter on my MoBo got installed, along with a Mobo Driver, then Norton Security got installed. Before all this, my multiplayer worked. I did uninstall Norton Security to make sure that wasn't messing with anything but still nothing changed when I did so.

    So I am still stumped on this issue.

    3 people were helped by this reply

    ·

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    * Please try a lower page number.

    * Please enter only numbers.

    * Please try a lower page number.

    * Please enter only numbers.