Minecraft sound glitch with Windows 10?

So whenever I open up Minecraft, (this is since I got Windows 10- I have never had this problem before) the sound for Minecraft isn't working. I mean, my computer sound is just fine, but Minecraft is like it is muted. I checked my computer sound, my Minecraft sounds, and ran the "Fn + F3 + S" diagnostic to try to fix this, and still nothing. Help pretty please?

Hi,

 

Thank you for posting on Microsoft Community. We appreciate your interest in Windows 10.

 

Have you updated sound drivers?

 

Method 1: Run Hardware and Devices troubleshooter, and check if the issue is resolved.

 

Step 1: Type Troubleshooting in the search box next to Start button, and press Enter.

Step 2: Click on View all from left side panel of the screen.

Step 3: Select Hardware and Devices, click on Advanced option, and check Apply repairs automatically option.

Step 4:  Follow the on screen instructions.

 

Method 2: If the issue persist, run Playing audio troubleshooter, and check if the issue is resolved.

 

Step 1: Type Troubleshooting in the search box next to Start button, and press Enter.

Step 2: Click on View all from the left side panel of the screen.

Step 3: Select Playing Audio, click on Advanced option, and check Apply repairs automatically option.

Step 4:  Follow the on screen instructions.

 

Method 3: If the issue persist, try uninstalling and reinstalling sound card driver, and check if the issue is resolved.

 

Refer to the below link about No sound in Windows (Applies to Windows 10 also):

http://windows.microsoft.com/en-IN/windows/no-sound-help#no-sound=windows-8&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

Hope this helps!
 
Get back to us if you have queries regarding Windows, we will be happy to help you.

Thank you,
Microsoft Community.

 

39 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you so much for your help! This had promptly unmuted my Minecraft sounds and I am infinitely grateful. Method #3 seemed to work- if this ever happens again, I'll try it in the future! :-)

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This happened to me because it said a sound  "enhancement" was was causing an error.  Went to the device, Properties>Enhancement>checked "disable all enhancements"  and now it works fine.  Hope it helps.

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 21, 2020 Views 36,856 Applies to: