The VM sage-7.4.ova crashes my PC W10 64

Hi

As I do not know who is the culprit: Oracle, Sage or Windows10, I report this problem also here.

Sage Math Forum

and the only way to recover is Off/ON my PC Ctrl alt del is not efficient

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated February 5, 2018 Views 259 Applies to:

I tried again with a new VM Sage.7.6 and the latest version of VirtualBox. I got the same result, My W10 crashes again. few second after clicking on start button

 ;-(

VirtualBox Graphical User Interface
Version 5.1.18 r114002 (Qt5.6.2)
Copyright © 2017 Oracle Corporation and/or its affiliates. All rights reserve

souhaite se coucher, moins bete le soir que le matin.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem comes from VirtualBox and W10 because it is ok with VirtualBox and W7.

Sage7.6.ova is OK also with VMware Workstation 11 and W7 .

tonight I'm gonna Try with

Sage7.6.ova VMware Workstation 11 and W10.

Limite de caractères dépassée
Saisissez du texte ou l'adresse d'un site Web, ou importez un document à traduire.
Traduction de je vous tiendrai au courant
Essayez avec l'orthographe je vous tiendrai au courant
TRADUIRE DAVANTAGE

I will keep you informed of the test.

Even if obviously my problem does not interest anyone. ;-)

souhaite se coucher, moins bete le soir que le matin.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it is ok with VMware 12 workstation Sage7.6 W10.

so it seems the problem comes from Oracle Virtualbox under W10 OS !

Problem also posted on the sageMath forum

souhaite se coucher, moins bete le soir que le matin.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Video of the systematic crash on YouTube

VirtualBox Crash on W10

Oracle Virtualbox Forum

souhaite se coucher, moins bete le soir que le matin.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello

finally its ok I have installed Linux Ubuntu 17.04 in dual boot mode .

somebody abelthorne (god bless him !!!)from Ubuntu Guide me to install Sagemath on Ubuntu. And I can now enjoy this wonderful and powerfull software.

see topic here

souhaite se coucher, moins bete le soir que le matin.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ooops, Ooops, Ooops !!!

I'm ashamed of not thinking about it earlier!
It was simply enough to increase the size of the Ram (in Virtualbox Setting menu)for the VM !.

this setting below to enable copy paste text between VM <--> host

setting the keyboard for your country:

open linux terminal window , see image below click on new and choose terminal,  you close the sage window by clicking on the icon Jupyter:

sudo nano /etc/sysconfig/keyboard
KEYTABLE="fr-latin1"
MODEL="pc105+inet"
LAYOUT="fr"

reboot (To be taken into account)

I set it to 2 Giga byte, and I also pass the number of processor to 2.
and now it is OK for W10 Virtualbox and sageMath7.6.ova !

souhaite se coucher, moins bete le soir que le matin.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.