personalize in edge is not working

personalize in edge is not working
Hi Patrick,
I am Sumit, an Independent Advisor and a 2-Year Windows Insider MVP here to help.

Unclear what you are trying to ask. Which setting are you trying to change in Edge for better experience?
Sumit

Available 6 PM - 8 AM PST
It is always good to include your PC Specs, make and model in the question
Never Call the Phone numbers received in Emails from the Microsoft Community

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

personalize in edge is not working

Hello, 


Try re-registering Microsoft Edge. Perform these steps: 


1. Search for Windows PowerShell using Cortana or Windows Search. 


2. From results, right click on Windows PowerShell and select Run as administrator. 


3. Then type following command and press Enter key: 


Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose} 


Let the command complete. 


4. Close Windows PowerShell and check Edge, it should work fine now. 


Let us know if this helps!

___________________________________________________________________________________________________

Microsoft MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (www.kapilarya.com)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Sumit,

First, the weather tile was gone and couldn't reappear in any way. Then, I couldn't personalize My Feed. Anyway, now everything is working well, and I don't know how it's happened. 

Thank you and the others for the interest in my problem,

Patrick

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 13, 2020 Views 237 Applies to: