Win10: Can Flash in IE and Edge be disabled?

I have been told that it is possible to disable/enable Flash in the new IE/Flash and Edge. Is it correct and if so how do I do it?

When this is resolved I will close my thread HERE.

I don't want Flash, I don't trust Flash and it's regularly riddled with holes. I uninstalled it on my Win7.

 

Question Info


Last updated August 17, 2018 Views 289 Applies to:

Hi,

Thank you for bringing up your query on Microsoft Community.

Let us try the following steps, and check if it helps.

  • Open Internet Explorer, and click the “gear” icon.
  • Select "Manage add-ons" from the menu to display the Manage Add-ons window.
  • Select "All add-ons" from the "Show" box to display all add-ons installed in Internet Explorer and then select the "Shockwave Flash Object" item.
  • Click the "Disable" button near the bottom of the window and then click the "Close" button. 

For Microsoft Edge, you may refer to the following article and check if it helps.

Flash Player Help / Flash Player issues | Windows 10 | Microsoft Edge

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html

Kindly let us know if you need any assistance with Windows. We are glad to assist you.

Thanks & regards,

Abdul Malik

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is correct for Edge v25.10586

http://tinyurl.com/EdgeBookmarkBackup

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Abdul. Thanks for your reply - it worked.
Win10 v1809/17763.503 14th/15t May 2019 (well done programmers for yet another problem-free WU) / HP Envy /preferred browser IE11 11.285.17134.0 / OFFICE365 Home / outlook.com/Edge version 44.17763.1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Thank you for keeping us updated.

Glad to know your issue got resolved.

Feel free to post if you have any further query on Windows.

We are happy to assist you.

Thanks & regards,

Abdul Malik

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello again, Abdul. So that you know, I've asked in another thread why it is that Flash is enabled by a Windows Update. It's so annoying!

Thanks again

Win10 v1809/17763.503 14th/15t May 2019 (well done programmers for yet another problem-free WU) / HP Envy /preferred browser IE11 11.285.17134.0 / OFFICE365 Home / outlook.com/Edge version 44.17763.1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.