Mouse over url blocks page function

With the new Microsoft Edge browser, there is an issue with url info popping up in the bottom left side of the screen.  I frequent a web page for work and there is a button in the same place.  The issue for me is that when hovering over the button before I click it, the text then gets in the way, and keeps me from clicking the button.  I realize this is a slightly isolated incident, but I'm hoping there is a way to disable the mouse over url display in Microsoft Edge.  Please advise.

 

Question Info


Last updated November 22, 2018 Views 2,791 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,
 
Thank you for posting your query in Microsoft Community.
 
I can understand, how frustrating it can be, when things don’t work as expected.

I'd be glad to help you.
 
I would suggest you to follow these steps provided below and check, if it helps. 
   
1. Type Microsoft Edge in the search bar, then Microsoft Edge browser will open.
 
2.  Click on More actions (...) option on right top end corner of Microsoft Edge browser.
 
3. Go to Settings option in the More actions (...) Window, then turn off Block pop-ups and close Microsoft Edge browser.
 
4. Restart the Microsoft Edge browser and check, if it helps.
 
For more information, refer to the link mentioned below:

Microsoft Edge and privacy: FAQ.
http://windows.microsoft.com/en-US/windows-10/edge-privacy-faq
 
Hope this information helps you. Reply to the post with updated status of the issue, so that we can assist you further.
 
Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this problem with the Microsoft Office 365 Administrator Portal! So it's not so isolated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This doesn't fix the problem at all. It doesn't even make sense since the problem is not caused by pop-up blocking. The problem is caused when one is hovering the mouse over a link, Microsoft Edge shows the URL for that link in the lower-left portion of the window. But the link display prevents clicking on anything under the link. Which means any buttons located under the link can never be used.

This problem means that Microsoft Edge cannot be used to create migration batches in the Exchange 2013 administrator portal.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm that the answer provided by Microsoft was not helpful.  I have no problem with pop ups, or lack there of.  My issue is that the button I want to push is covered up by the mouse over dialog box as shown in the picture.  The buttons to the right all function perfectly fine.  I realize value of seeing the link you're going to before clicking, but an update to Edge that would add a small box at the bottom of the page for site linking when moused over would be the best solution, or a feature that allows the mouse over dialog box to go away all together would be fine as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm that the answer provided by Microsoft was not helpful.  I have no problem with pop ups, or lack there of.  My issue is that the button I want to push is covered up by the mouse over dialog box as shown in the picture.  The buttons to the right all function perfectly fine.  I realize value of seeing the link you're going to before clicking, but an update to Edge that would add a small box at the bottom of the page for site linking when moused over would be the best solution, or a feature that allows the mouse over dialog box to go away all together would be fine as well.

Other browsers have an interesting solution to that: If when hovering over a link/button the text of the link would superimpose the mouse pointer, then the link is shown on the other bside of the page so it DOES NOT affect the mouse action (if so desired by the user!) This way both functionality and security objectives are being met. :)

I guess what other developpers could do, can be achieved eventually by Microsoft...

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Microsoft support is really worthless.  It is like they don't even acknowledge the issue, perfectly explained.  The only reason I am even using Edge is because of another bigger cookie problem with IE on Windows 10.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This problem occurs with the Exchange admin center too (not to mention a lot of other sites), your answer doesn't even apply to the question and is some copy/paste garbage intended to give customers the run-araound while pretending to be service-oriented.. How worthless that not even internally made apps can work together.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi All,

I also have this issue, and the only solution that I found to this issue is to move the mouse ever so slightly up or left until the cursor resembles a hand. At that time, clicking completes the action.

In mcampo2501's screenshot it appears that the button isn't even visible. That's not the case for me, which is why moving the mouse slightly eventually allows me to click the button.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue here, as well.

I see we are coming up on two years of non-support from Microsoft on an issue that should not even be an issue. How sad and unappealing is that? Customer service? I wish Microsoft would take a class on providing customer service. The original reply from two years ago did not address or acknowledge the original poster's complaint or question. I believe the original poster's question was very well explained AND included a photo.

How much more does information does Microsoft need?

I understand the need for following security policies at work, but can we get real for a moment, please? I am a home user. I do not need, nor did I ask for, a pop-up containing a URL when I mouse-over items. Most of the time I am trying to read the last email in a list of messages. The URL pop-ups that occur EVERY TIME I MOVE MY MOUSE is ridiculous.

Please provide the end-user the option to turn off this setting. It is not needed, nor wanted, by some end-users, and this fact alone should indicate that an option to turn on or turn off this setting is needed. Business IT Departments can disable this setting so it is turned on all of the time, but those of us reading email or wanting to play a game, (at home, on a home computer), want the ability to turn off this setting.

Please do not call it a "Feature". A "Feature" is something everyone wants. A "Setting" is something everyone can turn on or turn off, as needed.

See the difference Microsoft? Some of us want to turn off this setting. It has been two years since AntonyJose, or anyone else, from Microsoft addressed this complaint. Please respond with a valid, intelligent solution.

Craig Peters
Vice President and Co-Founder
Omega Delta Sigma, ID-A
USAF, 1983 - 1992
To those that serve and have served, "Thank You." To those that haven't, "You're Welcome."

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this same problem,  It's a huge liability for me because it's happens on a website I use for payroll and you must be very careful to click the button once since you can't see it just as mentioned above.  it's 2018 come on Microsoft fix this already!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.