Error Code: INET_E_RESOURCE_NOT_FOUND in Microsoft Edge after installing the Fall Creators Update

Split from this thread.

Hello, 

I am experiencing the same issue on my main laptop.  The problem started shortly after the latest Windows 10 critical update which was installed on 18th October 2017 Sydney time.  I think it was a full windows update as the start screen also changed and there is a People link (Your People) on the task bar.  My Windows 10 - OS Build is 16299.19

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

We need to do further investigation on your concern so that we can identify the cause of the issue. Is this happening in a specific website that you are trying to access?

Our best course of action is to perform a repair so that we can isolate the issue. You can follow these steps on how to perform a repair on Microsoft Edge:

  1. Press the Windows key and click on Settings.
  2. Click-on Apps.
  3. Click-on Microsoft Edge under Apps & features.
  4. Click-on Advanced Options.
  5. Then click-on Repair.

Let us know how it goes after performing the repair.

Regards.

98 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

We need to do further investigation on your concern so that we can identify the cause of the issue. Is this happening in a specific website that you are trying to access?

Our best course of action is to perform a repair so that we can isolate the issue. You can follow these steps on how to perform a repair on Microsoft Edge:

  1. Press the Windows key and click on Settings.
  2. Click-on Apps.
  3. Click-on Microsoft Edge under Apps & features.
  4. Click-on Advanced Options.
  5. Then click-on Repair.

Let us know how it goes after performing the repair.

Regards.

Hi, sorry to say it did not fix the problem with MS Edge.

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

You may be encountering the issue due to a conflict between the website and Microsoft Edge. We found a thread that discussed steps on how to resolve error code: INET_E_RESOURCE_NOT_FOUND. To repair this issue, kindly follow the steps provided by Rolando Vil in this thread.

Feel free to contact us if you need assistance with Windows.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I type about:flags the page that opens does not have a Networking tab.  Since the Windows Feature  update there is only Developer Settings & Standards Preview.  I reset all flags to default but it did not fix MS Edge problem.  I still get message, Error Code: INET_E_RESOURCE_NOT_FOUND.

 

I also tried step 2, ipconfig /flushdns  but it did not fix the MS Edge problem. Error Code: INET_E_RESOURCE_NOT_FOUND.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another possible reason why you're encountering this issue is the corrupted system files of Microsoft Edge. Kindly follow the steps provided by Syed Md Bilal in this thread to reset or reinstall Microsoft Edge.

Feel free to contact us if you need assistance with Windows.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi. Yes, I'm getting exactly the same issue and over the same time period. I've tried following the steps MS provided below, but Edge isn't actually appearing in the list of the Apps within Settings. So a recent update/patch seems to have knocked it from being recognised by the o/s. Has anyone found a solution for this yet?

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dr Boonana,

We can check if the issue is due to a corrupted user account. Creating a new user profile can help sort this out. You can refer to the steps provided in this article on how to create a new user account in Windows 10.

Should you need further assistance, feel free to get back to us.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dr Boonana,

We can check if the issue is due to a corrupted user account. Creating a new user profile can help sort this out. You can refer to the steps provided in this article on how to create a new user account in Windows 10.

Should you need further assistance, feel free to get back to us.

None of this works... none of the above "responses" works for this issue.

I am still unable to connect to any website using Microsoft Edge and/or Internet Explorer and I am still getting that error message "INET_E_RESOURCE_NOT_FOUND".

This is exactly like the time when Win10 was rolled out and we couldn't access our Start Menu... that took 30 different suggestions over 30 days to fix, too.

Please Microsoft team, we need your help on fixing this:

Version 1703 (OS Build 15063.726)

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seems to be working OK now, after the most recent update. Thnx.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Changing DNS settings in Windows 10

1. Press   Win+R  to open the  Run command window , type  ncpa.cpl,  and then click  OK .

2. In the  "Network Connections"  window select the main network adapter, right-click on it, select  "Properties".

3. Then, on the properties page, select  "Protocol 4 (TCP / IPv4) and click  "Properties".

4. Finally, on the IP Version 4 Properties page (TCP / IPv4) - select "Use the following DNS server addresses" and enter

"Preferred DNS server"  as  8.8.8.8

"Alternate DNS server"  as  8.8.4.4

These are the values ​​of the Google DNS server.

Click  "OK" and the settings will be saved. Thus, the problem with the network that you are facing should be solved.

102 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 13, 2020 Views 115,086 Applies to:

Related Forums