Zoom and windows 10s

 I  cannot connect to Zoom with windows 10s.  is there a work around so I don't have to disable the security?
|

The problem you are running into is that a Windows 10 'S' computer can only install apps from Microsoft Store, and Zoom has not, to my knowledge, written an app for Microsoft Store.

I would love to be proven wrong, of course, but that's the way it is for now.

16 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello !
Unfortinately, you do have to disable Windows 10 S mode in order to install Zoom. Zoom isn't in the Microsoft Store, so you HAVE to disable S mode.
Sorry for the inconvenience :(

11 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi chuckbdmn,

you can use the web version of Zoom. 

First install the new Edge browser (which is allowed in Windows 10 s).

Then go to the Zoom meeting URL in your browser.

There are some flaws to workaround, because the option to join the web meeting is not always visible.

Follow the steps in this guide to workaround that issue: 

https://www.itexperience.net/2020/04/24/zoom-in-windows-10-s-mode/

In the Chromium Edge browser, you may also install the Zoom meeting extension, but this is not a requirement.

A colleague teacher had issues with enabling the microphone, but for me it's working great

12 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you...I'll give it a try.

2 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have been trying to disable the S mode but every time it just says "working on it" and does not disable, I really need to go out of S mode what should I do?

Thank you

3 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 18, 2021 Views 13,004 Applies to: