You Phone/Companion Connection-Link

hi I want to connect my android device to my hp windows 10 pro using the "You Phone' and " Phone Companion" but there is is know connection even though they are both connected to a WIFI hotspot from another device. My android is stuck in a loop saying " We're checking one more thing on your PC before we ask for a final permission, while my PC stuck on" We need permission to connect and access data onyour phone. Please check your phone and tap allow."

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Please help

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If possible, connect the Pc and the phone directly to the wifi router, not to a device's hotspot.
However I suggest you to shutdown the app both on your Pc and on your phone, then retry.
Then tell me if the problem shows up again.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If possible, connect the Pc and the phone directly to the wifi router, not to a device's hotspot.
However I suggest you to shutdown the app both on your Pc and on your phone, then retry.
Then tell me if the problem shows up again.

Does this mean that everytime i want to us the Your Phone/Companion app i must be connected via wifi router??

Because if this is the case, i regret downloading the Feature update 1809........................................i'm ****!!!!!!!!!

i work freelance and mobile using my laptop and when i use my phone as a WI-FI Hotspot it really helps alot.....

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, I mean that the first connection is better done in direct wifi router.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue here.

I can't surpass that step. My phone received a notification says 'Connecting to your PC, waiting for permission' and no further proceeding. I gave every access to the app.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the issue, figured out you need to download "My Phone" app from the MS App Store and run that.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Pure unadulterated crap!! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My worked like a charm!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same issue. However, on my laptop, when I tried to reconfigure it, it said this feature is not available in your location.

I'm from Sri Lanka, so i'm guessing it's this issue. And if it is, you're probably not in US, AU, UK or CA. Because it only gives options for those countries.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this if you haven't check whether your Wifi setting is "Not metered" on your phone.

In your Android phone,

Settings -> connections -> Data usage -> Restrict Networks

Under the "Restrict Networks" menu, Check whether your current Wifi network "Not metered" or not.

If it is "Automatic" then click and change to "Not metered

then try the connection again and Enjoy!!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 7, 2020 Views 12,483 Applies to: