Windows10 "Sync Your Settings" not working with a Local Active Directory Account

Hi

I am running Windows 10 Creators Update, and am signed in using my local AD account. My Domain Controller runs Windows Server 2012R2. I have also added my Microsoft Account in the Settings --> Email & app accounts option. I am not a member of any Azure Active Directory

I need to Sync my settings across devices, but the option is "greyed" out, with the error "Some Windows Features are only available if you are using a Microsoft Account or Work Account"

Any idea how I can get this to work ?

 

Question Info


Last updated March 30, 2020 Views 782 Applies to:

Hi Ashutosh,

Some Windows features are unavailable if you are using your local account even if you added your Microsoft account. For you to use the sync feature on your computer, we suggest that you log in using your Microsoft account.

Let us if you have future concerns.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm this same issue when doing a fresh install of the Windows 10 Creators update.

If you upgrade from AU to creators update, the issue doesn't occur. If you perform a fresh install, the issue occurs.

This is being reported on other threads as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This works before creators Update. I have several machines, which are connected to a Windows Server 2016 Essentials and before Creators Update it works fine. 

I have a new Surface Pro with Creators Update already preinstalled. When I use a lokal account, I could sync my Settings. But at the moment of using an Domain Account (doesn't matter if using Essentials Connector msi or just add the computer to domain) the sync settings button is grayed out.

On other computers running Creators Update which is installed using Windows-Update the Sync-Buttons are still available and the Sync works fine.

I tried different gpo settings, but did not find a solution for this problem.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.