Windows Mail App: All Sent Gmail ends up in Spam folder

Since the latest Windows Mail update to Version 16005.12827.20200.0 all emails sent via my Gmail account end up in the Spam folder instead of the normal Sent folder.  This is confusing as it appears as if the email was not sent.  Is this a general problem?  If so, please can you update the Mail app to correct this problem. 

I have reported this via Feedback https://aka.ms/AA8ksdi but so far have had no response.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have the same issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not just me then!

I'm finding that any email I send goes to spam folder and doesn't get sent.  Unusable at the moment,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It does look to be a widespread problem although I have heard from someone who has no issues using Gmail in the Windows Mail App.  I have not seen Microsoft acknowledging it as a problem yet.
Phil C
Insider 2019-2020

One good turn deserves another!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am using Gmail in the Windows Mail app and for a few days have been losing my sent mails.  Have just found them in the spam folder, but unlike you, they have actually been sent - I know this because I have had replies to some of the emails. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Checking again it seems the emails do actually go out.  However until this is sorted out I have lost confidence in the app

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have done some more research into this.

The latest version of Windows Mail has broken the settings for Gmail. The automated method for adding the account using the Google link provided by the Mail app no longer works.

The best way to work around this is to remove the Gmail account from the Mail app and then re-add it manually via the Other Account POP/IMAP route using the IMAP settings as described in Gmail help:  https://support.google.com/mail/answer/7126229?hl=en   

One other thing you may have to do is change a security setting in Google to allow access to less secure apps.  Google now considers the Windows Mail App a less secure app and therefore blocks it from doing some tasks.  If you are concerned with this and while we wait for Microsoft to sort this out it might be safest to only use Gmail via a browser using mail.google.com

Hope this helps,

Phil C

Insider MVP
Phil C
Insider 2019-2020

One good turn deserves another!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the update Phil.  I will wait for Microsoft to fix this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm experiencing the same problem. I initially thought my e-mails never sent, which led me to resend multiple e-mails. I just discovered now that most of these lost e-mails were in my Spam; the rest, I'm not sure.

I hope this problem can be resolved immediately. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue that started a few days ago.  Tried resetting Mail and also removing and reinstalling Mail and it doesn't help.  Noticed MS released a Mail update that didn't help. Just installed it yesterday.  We've submitted feedback and have not heard anything.  MS needs to fix this immediately

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here are some more precise details of how I got it to work:

  1. Make sure you have set up your Google account to allow IMAP access - step 1 in https://support.google.com/mail/answer/7126229?hl=en

  2. Set Google to allow access to less secure apps because Google now considers the Windows Mail App is a less secure app: https://support.google.com/accounts/answer/6010255?hl=en

  3. Delete the Gmail account in your Windows Mail app via Settings > Manage Accounts.

  4. In the Windows Mail App add a new account and select Other Account (POP/IMAP)

  5. Add your Gmail details and click done. There may be a long wait while Mail syncs the account back again.

  6. To check the account is set up correctly in the account settings go to Change Mailbox Sync settings and open Advanced Settings. Make sure these settings are as shown in the Gmail help from step 1.

  7. Once completed you should be back to a working account.  Works for most people.



Hope this helps.

Phil C
Insider 2019-2020

One good turn deserves another!

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 22, 2020 Views 727 Applies to: