Windows keeps waking up with the Realtek GBE Family Controller only allow magic packet... ticked

My Windows 10 keeps waking up. I have tried the "powercfg -lastwake" command and got these results:

Wake History Count - 1
Wake History [0]
  Wake Source Count - 1
  Wake Source [0]
    Type: Device
    Instance Path: PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&26f2fc68&0&0020
    Friendly Name: Realtek PCIe GBE Family Controller
    Description: Realtek PCIe GBE Family Controller
    Manufacturer: Realtek

Then I checked my ethernet properties:

So, it is obvious that only a magic packet should wake my PC up. But it seems the OS ignores the settings. What should I do?

 

Question Info


Last updated December 4, 2019 Views 3,170 Applies to:
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this alternative:
https://www.groovypost.com/howto/enable-wake-on...

Just to be safe, the alternative for what exactly? I have read the article and it seems to describe how to configure a PC in order to wake up. That's not my issue.

There is some clarification: I want my PC to wake up from a magic packet only, not from any event. According to the win log, the ethernet controller keeps waking up my PC randomly, while is set up to act differently.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.