Windows Always Starts with Night Light Mode On, Even When Disabled (Found solution)

I have a desktop work computer with Windows 10 Pro, and ever since night light mode got turned on once, then disabled, Windows ALWAYS starts with Night Light mode enabled.

The odd thing is that if I go to Action Center, the Night Light mode is disabled. I have to click the button to "Enable" it then click again to disable just to get it back to normal. This is quite irritating as it has to be done whenever computer boots up.

Windows is fully up to date, and I have scoured the Internet with this issue to no avail.

Edit:

In case anyone is having same issue, I found a solution that fixed my problem.

Here is link to the page

Follow these steps:

1.  Open regedit (Hold Windows Key + R, then type "regedit" and Enter)

2.  Backup your registry ALWAYS before making changes (File > Export > Filename)

3.  Navigate to: 

           HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\CloudStore\Store\Cache\DefaultAccount

4.  Delete these two folders:

           $$windows.data.bluelightreduction.bluelightreductionstate
           $$windows.data.bluelightreduction.settings

5. Restart Computer

This fixed it for me. In case it didn't, there were other possible solutions on link I provided. Best of luck.

Hi Rico,

There are various reasons why you're experiencing the issue. We need to get more information for us to know what is causing the issue. Please answer these questions:

  • When did the issue start?
  • Were there any changes made on your computer before encountering the issue?
  • Just to clarify, what is the OS Build of your Windows 10?
  • How did you turn off the Night Light?
  • Did you set up a schedule for the Night Light?

We'll be waiting for your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

-Issue started approximately two weeks ago (First time I ever enabled Night Light to see what it is)

-No changes were made to the computer

-OS build is 15063

-I turned off nightlight by clicking on notification icon bottom right corner of my screen, brought up Action Center, then clicked on box that says "Night Light" to enable it, then same box again to disable it.

-I have no schedule set up for night light

I just rebooted my machine, night light mode is clearly on for me, and this is what the Action Center looks like. You can see Night Light box is not highlighted so it should be off, not on.

This is what my Night Light scheduling settings looks like:

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to clarify, what is the exact OS Build of your Windows 10? We need the exact build of your Windows 10 for us to know if you have the latest version. To know how to get the OS Build of your Windows 10, follow these steps:

  1. Click the Windows logo (Start button).
  2. Click the gear icon (Settings).
  3. Select System.
  4. On the left pane, choose About.

After following the steps above, you'll see the exact OS Build of your Windows 10 on the right pane.

We're looking forward to your reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Build is 15063.483.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since you already have the latest OS Build of Windows 10, we need to create a new account on your computer for us to know if there is an issue with your current user profile. To know how to create a new user account, follow these steps:

  1. Right click the Windows logo (Start button).
  2. Choose Command Prompt (Admin).
  3. In the command prompt window, type net user [username] /add, and then press Enter.
  4. In the command prompt window again, type net localgroup administrators [username] /add, and then press Enter.
  5. Restart your computer, and then log in to the new account.
  6. Using the new account, enable the Night light settings.
  7. Disable the Night light settings, and then restart your computer.
  8. Log in to the new account again, and then check if Night light will be active.

Let us know the outcome after performing the steps above.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I performed the steps, and it seems that the issue did not occur with the newly created account. It continues to occur, however, with the old account.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 3, 2020 Views 10,815 Applies to: