Q: Windows 7 only opens in safe mode!!

Windows 7 loaded but can only open it up in safe mode..Can anyone help????



Hello Jgunter5,

a)    What happen when you’re trying to boot in the normal mode? Do you get any error message?

b)    Is it an upgrade installation or custom installation?

Make sure that you uncheck the safe boot option in system configuration, please follow the steps below:

1.    Once the computer boots into safe mode, click the Start button, type msconfig in the search box, and then, in the list of results, click msconfig.exe.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

2.    In the System Configuration dialog box, click the Boot tab.

3.    Under boot option Uncheck the box next to Safe boot and apply the settings and restart the computer.

I hope this information helps. Please get back to us if you have any more questions about this issue.

Mir - Microsoft Support                                                            
Visit our

Did this solve your problem?

Sorry this didn't help.

153 people were helped by this reply

Question Info

Views: 116,253 Last updated: June 22, 2018 Applies to: