Windows 7 Enterprise x64 Black Screen after login to domain

Dear Community,


I encountered a problem with logging on to my workstation using domain account credentials. At first I added my domain account to local administrators group. Everything worked fine until I encountered a black screen with a mouse cursor only about a week ago. Nothing can be done since even task manager cannot be brang up(Ctrl+Alt+Del doesn't work). But local administrator credentials are ok and I am able to log on using local admin account credentials. But the problem had risen when I wanted to log on using my domain account. I solved this problem just reverting the state of the system to more decent with shadow copied system state. But this helped only for a while. Now I am experiencing the same problem over again and I have no possibility to make a reversion. Any ideas? Has anybody experienced the same problem? How can I fix it?


Sincerely yours, Alexander Chernyaev.


Your Windows 7 question is more complex than what is typically answered in the Microsoft Answers forums. It is better suited for the IT Pro audience on TechNet. Please post your question in the TechNet forum.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated March 19, 2018 Views 1,103 Applies to: