Windows 7 Backup Problems still remain

When I try to backup my computer using Windows 7 Pro I keep getting the message "windows backup failed while trying to read from shadow on one of the volumes being backed up".  I have tried several forum recommended solutions:

Run as administrator:  Ran backup & it failed again!

SPP service is enabled & volume shadow copy startup type set to "automatic (delayed start) - clicked apply and under service status clicked start:  Ran backup & it failed again!

I'm using an HP G71 laptop with 4 gigs of memory.

I would appreciate any help.

Thankyou

 

Question Info


Last updated November 10, 2018 Views 15,311 Applies to:
Answer

Hi Pigott,

 

Try the steps listed in the below link: http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/8be1ce21-a23d-4d2b-8563-5882dc73a383

 

Here is a link which mentions about the same error message, you may follow the steps listed in the below link: How to troubleshoot Windows Backup and Restore issues when a reparse point folder or its subfolder is added to a user library in Windows 7: http://support.microsoft.com/kb/973455

 

The above link mentions about removing reparse point from library, you may refer the below link to know about reparse: http://msdn.microsoft.com/en-us/library/aa365503(VS.85).aspx

 

http://msdn.microsoft.com/en-us/library/aa365507(VS.85).aspx

 

To know more about reparse point you may check or post your query in MSDN community: http://social.msdn.microsoft.com/Forums/en-US/categories

 

Thanks and Regards:

Samhrutha G S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.