Windows 10 Version 2004 Internet Access

Since updating my Dell Iaptop to Windows 10 Version 2004, Network and Internet settings is showing that my home wifi network has "No Internet Access" when in fact it is working fine. I've rebooted my laptop, reset the router and reinstalled the network wireless adaptor but still same message. 

More an annoyance that a major issue, but does anyone know how to fix this mis-information?  


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, I am Nigel, Independent Advisor here to work with you on this issue.

Can you check that your network (public, private)

Control Panel\All Control Panel Items\Network and Sharing Centre\Advanced sharing settings

Network discovery
Enable 'Turn on network discover'
Enable 'Turn on automatic setup of network-connected devices.

Hope this helps!

I hope this helps. Feel free to ask back any questions and let me know how it goes.

Standard Disclaimer: There are links to non-Microsoft websites. The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Nigel,

Thanks for your reply.

I've checked the settings and they are all already enabled.

Just to clarify I do have access to the internet as normal on my laptop through my home network, it is just that the Network & Internet settings says my home network has "No Internet Access" which is clearly wrong. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Yes it is just not reporting but all looks to be working. Sometimes some home Internet connection’s do not allow the computer to see a point on the internet that helps it determine that its ‘connected’.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just seems a bit of a coincidence that this started after I updated to Version 2004, surely a bug in the release! 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello

Can you confirm in the Network and Internet settings, is your machine currently in a private or public network?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is currently private, (Virgin Media Broadband) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Does your machine have any 3rd party antivirus software installed or are you only using Windows Defender.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, just Windows Defender.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Decided to revert back to previous version of Windows 10 because installed apps no longer working. All working ok after reversion.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, thank you for your update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 15, 2020 Views 4,146 Applies to: