Windows 10 update 2004 - network error 0x80070035

Hi. After updating Windows 10 to version 2004 I have problem with connecting to my NAS server over network. I am constantly getting error that path was not found - 0x80070035. Is there any solution to fix this?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi szerwony,

I'm Paul, a Microsoft Community Member. I hope I can help you with your concern.

Please see this article and try to follow the solutions given.
https://windowsreport.com/0x80070035-internal-n...

I hope this helps. Feel free to ask back any questions and keep me posted.
------------------------------------------------------------------------------------------------------------------
Standard Disclaimer: There are links to non-Microsoft websites.
The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

None of given solutions worked. I still need to restart my PC continously until it randomly start to work.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Please try to enable SMB 1.0 / CIFS File Sharing Support if it's disabled.

1. Open the Control Panel (icons view), and click/tap on the Programs and Features icon.
2 Click/tap on the Turn Windows features on or off link on the left side.
3 Check (enable) or uncheck (disable) the SMB 1.0/CIFS File Sharing Support feature for what you want, and click/tap on OK.
4 When ready, click/tap on the Restart now button to immediately restart the computer to apply.

I hope this helps. Feel free to ask back any questions and keep me posted.
------------------------------------------------------------------------------------------------------------------
Standard Disclaimer: There are links to non-Microsoft websites.
The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.

Source:https://www.tenforums.com/tutorials/107605-enab...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, this option is already enabled and I think it was also enabled before update.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Sorry, If it didn't work for you. I don't have any other solution. I will let other Community members give their solution. I hope someone else will be able to help you.
Thanks for the time.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem after update 2004....no resolution

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I found the case when this bug occurs. I had mapped my nas server by name (\\nas_name) and I couldn't connect to it by name, but I could by IP (\\192.168.1.10). I decided to map my network locations by IP, not by name, and now I can't connect to NAS by IP, but I can connect by name.

Also when I try to connect to mapped location, I have other error - "Microsoft Windows Network: The local device name is already in use."

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

So nobody knows the solution? Is Microsoft working on fix for this bug?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

i have the same problem, any solution?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

pity  same  issue  and can  so far not  get it  working again  

maybe a fresh windows install helps ?? 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated January 6, 2021 Views 2,278 Applies to: