Windows 10 Update 1809 - Syncing of Timeline no longer working and Cloud Clipboard doesn't sync either

Hi, hoping I may be able to get some help.

My two PCs updated yesterday to 1809. One is an HP all-in-one, the other a Surface Pro 2017.

I realised that the Timeline functionality had broken, entirely, on both machines. Neither machine was recording my Timeline activity.

I tried all the usual things. I ended up disabling Timeline on both machines, and also using the option to "Clear History" from the Timeline page in Settings. I rebooted the machines, and turned Timeline back on. I restarted again.

Both machines are now showing Timeline properly in Task View, but my activity is not syncing between devices.

Likewise, Cloud Clipboard doesn't sync either.

I have all the settings enabled, and I'm signed into the same account on both machines too.

Likewise, just realised my favourites and Reading Lists in Edge aren't syncing either... All sync options are on.

 

Question Info


Last updated June 22, 2019 Views 1,837 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for writing to Microsoft Community Forums.

To have better clarity on the issue, answer the below listed question and get back to us.

1) What is the complete make and model number of both your PC's?

Meanwhile, try the below troubleshooting steps.

Method 1: Turn on Nearby Sharing. (Do this on both of your PC's)

Step 1: Go to Settings > System > System experiences.

Step 2: Turn on the option for 'Nearby sharing' and set 'I can share or receive content from' to 'Everyone' nearby from the drop-down list.

Step 3: Restart your PC's and check for the issue.

Method 2: Run the Microsoft Account Troubleshooter from the below link:

http://download.microsoft.com/download/F/2/2/F22D5FDB-59CD-4275-8C95-1BE17BF70B21/microsoftaccountdiagnostic.diagcab

Method 3: Converting the Microsoft Account to a Local Account and then converting the Local Account to the Microsoft Account. (Do this on both of your PC’s)

Step 1: Go to Settings > Accounts > and click on ‘Sign-in with a local account instead’ (Sign-out and Sign-in for the changes to take effect).

Step 2: Once you have logged in to the Local Account, again go to Settings > Accounts > and click on ‘Sign-in with a Microsoft Account instead’ (Sign-out and Sign-in for the changes to take effect).

Once you have logged back in to your Microsoft Account, go to ‘Activity history’ and ‘Clipboard’ and enable all the settings and check for the issue.

Hope it helps.

Best regards,
Shafeeq Ali Khan
Microsoft Community – Moderator

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there. Thanks for the help.

Unfortunately, none of these methods worked.

Worked my way through each, and restarted both PCs between steps, and still no joy.

Both PCs were switched to local accounts, restarted, and back to Microsoft Accounts, and restarted. All sync features are enabled on both PCs, including all settings (theme, favourites, etc.) and Timeline and Cloud Clipboard. Still no joy.

One PC is a Surface Pro (2017), the other is an HP Envy.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for replying back to us.

Try the below steps and see if this works.

Changing Timeline Settings via the Registry. (Do this on both of your PC's)

NOTE: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, please refer this link: Click here

Step 1: Press the 'Windows' key and the 'R' key from your keyboard and type 'Regedit' and hit Enter.

Step 2: On the left pane of the Registry Editor window, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System

Step 3: One the right pane of System, see if you have the following registry DWORDs:

  • EnableActivityFeed
  • PublishUserActivities
  • UploadUserActivities

Step 4: Double click on each of these DWORDs and check if the Value Data is 1. (Change the Value Data to 1 if there is some other data).

Step 5: If you don't see the above 3 DWORDS on the right pane of System, then just right click on the right pane and click on New > DWORD (32-bit) value and change the name to EnableActivityFeed and double click on EnableActivityFeed and change the Value data to 1.

Step 6: Follow the Step 4 and create two more DWORDs for PublishUserActivities and UploadUserActivities. (Make sure to change the Value data to 1 for all the 3 DWORDs).

Step 7: Restart the PC once and check for the issue.

Hope it helps.

Best regards,
Shafeeq Ali Khan
Microsoft Community – Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there.

I saw this advice elsewhere, where somebody else experienced the same issue, so I did actually try this yesterday, with no joy.

I've reset Edge on both PCs, and my Favourites and Reading List are now syncing (although not to my Lumia 950XL but I can live with that - the PC sync is the most important).

But no joy with Timeline or Cloud Clipboard.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Some of my Timeline activities from yesterday have now synced to my Surface Pro, along with a few from this morning. The sync is *incredibly* delayed though.

Cloud Clipboard isn't syncing at all still.

I'm assuming both Timeline and Cloud Clipboard syncing should be instantaneous? Especially Cloud Clipboard. I've not managed to get this to work once yet. I've tried manually adding the registry keys for Cloud Clipboard too, following the instructions at https://www.tenforums.com/tutorials/109803-turn-off-clipboard-sync-across-devices-windows-10-a.html. No joy.

And Timeline sync, like I mentioned, is incredibly slow at syncing. I'm seeing some activity from 11:00am (four hours ago) on my Surface Pro from my HP Envy.

Anything else I could try? Could it be an issue with my Microsoft account?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had same problem with Dell Laptop and Dell Desktop + Microsoft Launcher 5.0 (Beta) 

I have tried everything above, enabling all the settings, registry fix, unlinking accounts and relinking, Local Account fix above and nothing worked.

so the fix was for me completely resetting all 2 computers and excepting all suggested settings by Cortana during setup. 

I reset both computers at the same time but did setup one at the time. 

Settings - Update & Security - Recovery - Reset this PC 

This is unexpectable to reset (reinstall windows) to get settings back to normal and especially with Microsoft path 2 updates per year. Microsoft needs to fix stability of Windows  ASAP 

if you will find another (easier) fix let me know

Paul 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just following up on my initial post. Eventually, I reset Edge on all my PCs, and syncing of Favourites and Reading Lists eventually started syncing by themselves.

With regards to Timeline and Cloud Clipboard, I ended up checking the registry on both my PCs, neither PC had the registry keys. So I ended up adding registry keys to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System - EnableActivityFeed, PublishUserActivities, and UploadUserActivities (following the instructions left on a post I made on the support forums), and adding to HKEY_CURRENT_USER\Software\Microsoft\Clipboard - EnableClipboardHistory.

Eventually items started to sync, but it is so sporadic. Not everything does sync, and it can take hours (or days!) for some stuff to sync. Also, Cloud Clipboard keeps switching itself off on my Surface Pro (2017) and barely syncs anything at all.

It's concerning that these two features do not work on any of my PCs. Could it be my Microsoft Account? It's also weird how delayed Timeline and Cloud Clipboard syncing is. For me, this functionality is only useful if it is fast (or immediate), and it is a shame because these are great features, and the kind of functionality that I would use daily in my workflow if I could.

I'm in the Skip Ahead ring on two of my PCs, and obviously the last update went out, skipping that ring, so I went straight from 1803 to 1809 and this functionality was broken, so I'm wondering if that upgrade path (which most users would take) has issues.

Also, I should mention that Timeline sync worked perfectly in 1803, and I've enjoyed using it for months! So it is even weirder that this wouldn't work for me (and the registry keys wouldn't be there for me?) in 1809.

Hope this helps resolve the issue. Happy to add more detail.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a similar issue that was just as resistant to the usual fixes as yours was. My timeline worked perfectly on 1803, but did not display new activity after upgrading to 1809. It did, however, sync in the background to other devices. I rolled back twice to 1803 and everything went smoothly again until I upgraded again. There is an issue with this update. 

What fixed it for me, miraculously, was changing the PC name. Don't ask me why.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hmm yea its crazy if problem was fixed just by changing PC name, however im happy to report so far for 2 days all of my computers are syncing including my phone buy reinstalling (resetting) Win10 . I know its a painfull fix but I could not find anything useful that would work. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Tafkas373,

My PC is behaving in the exact same way as you are describing. I am using a Lenovo Yoga 720. All my activities are uploaded and synced, and I can see them almost simultaneously on my Android phone (via Microsoft Launcher) and on my old computer, but on the Lenovo I can only see activities from before I updated. I will try to change the PC name, and I will update this post if it works. 

I use my old computer as a Fast Ring computer, and the computer is currently running the same build 17763.1 and Timeline is working on this computer.

Another Timeline problem I have observed during the different insider versions of 1809, is when you open a PDF file in Edge, it will be displayed in Timeline, but if you click on it, will only open the start page on your browser, not the actual file. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.