Windows 10 too bright. Again!!

I have installed windows 10 on 3 computers at home and the desktop is just too bright on all 3. Two are running NVidia cards and the other is an Intel based laptop with HD3000 graphics. Windows 10 has had all of the updates and latest drivers are installed. I've tried all the versions of the graphics driver I can find including the one that comes with Windows.

The problem is with any Windows desktop environment, eg internet explorer, Word or even just a Window. Whites are eye strain bright. Turning down the brightness on the monitors just gives a dimmer but still overblown image. The computer is clearly driving the monitors too hard. I've tried all the monitors I can get my hands on and they are all the same. The laptop has to be set on minimum brightness to be useable but still is a strain to look at. These issues disappear once other programmes, such as games, videos or images are displayed.

I've found many posts of this nature on the web but there seems no answer. Like most of these I've returned one of my machines back to 8.1 and it is such a relief. I like windows 10 and want to keep it but Microsoft have not published a solution. It did get worse after the November 2015 update.

Using the NVidia control panel makes the situation worse and the changes made can only be undone by performing a clean install of the driver. I have tried most of the suggestions found on the web and no registry tweek has made any difference. Yes I did back up the registry and restore it after each attempt.

Any suggestions? I'd really like a proper answer from Microsoft, at least to know they are looking into the problem would be nice.

***Post moved by moderator to the appropriate category.***

 

Question Info


Last updated November 26, 2019 Views 9,194 Applies to:

Hi David,

Thank you for posting your query in Microsoft Community.

I understand your concern, and we in Community will try to help you in the best possible way.

Method 1:

You may try changing the resolution of the Monitor and then check for the issue.

  1. Go to Settings.
  2. Select System.
  3. Click on Display and move the slider to change the Resolution.

You can refer to the link below and use it as a guide. (Also applicable for Windows 10)  http://windows.microsoft.com/en-CA/windows-8/get-best-display-monitor 

Method 2:

You may update the Display driver from Device Manager manually and check if this helps.

1. Click on start icon and click on “Device Manager

2. Expand “Display Adaptor”.

3. Right click on the video driver and select “Update Driver Software”. Once this is done, restart the computer and check if the issue persists.

Method 3:

Further, if there no updated drivers available on the computer manufacturer’s website, then trying installing it in compatibility mode. Compatibility mode runs the program using settings from a previous version of Windows.

Follow these steps to install the drivers in compatibility mode and check if that helps.

a. Download the driver from the manufacturer’s website.

b. Right-click on the driver setup file and click on ‘properties’.

c. Click on the ‘compatibility’ tab and check the box ‘Run this program in compatibility mode for’ and select Windows 8 operating system from the drop down menu and proceed with the installation. Once this is done, restart the computer and check if the issue persists.

Your reply is very important for us to ensure a proper resolution. Please get back to us with the above information in order to assist you accordingly.

For further assistance, you can post your query in Microsoft Community.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a feeling I would get this answer. Without writing a 100 page essay in the question I tried to make it clear that I have done of all of these things. As I said, it seems that Windows 10 has a graphics output that is just too high, overloading the input circuitry of monitors. It is apparent on both my NVidia and Intel machines. As I also said, this is not a problem with Windows 8.1.

For example, I set my monitor brightness and contrast at 50% and 75% (standard settings) on my best monitor I get an excellent image with Windows 8.1. To get the same brightness on Windows 10 I need settings of 20% and 45% respectively and I still get an image that is straining to view and rather transparent looking. As I said, on my laptop the brightness is set at minimum.

Please Microsoft, look at the other posts of this nature and note that, in the main, people with this problem are reverting to Windows 8.1 or 7. It is a problem that needs to be looked into and I suspect that it is due to the way that the virtual desktops are produced.

Since Microsoft keep saying Windows 10 is their 'last' version of Windows I think I may go Apple when we next buy equipment. This is solely because I have no choice. Microsoft seem determined not to fix this.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I still don't see an answer here from Microsoft. As I said, there are many posts like this on the internet, none as yet answered. Windows 8.1 fine, Windows 10 gives eye strain no matter how I adjust the monitor. Any help please?

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi David,

Thank you for the update.

We apologize for the inconvenience caused to you. We would ask you to give us a feedback on this issue using the feedback app so that we can improve Windows 10 to meet the expectations of our users.

1. In the Search bar, type Windows Feedback.

2. Select the Windows Feedback icon and hence start the feedback app to provide your feedback.

Please let us know if you need any further assistance.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you have any luck with this? I was on live chat with several different tech guys and they took control of my pc. they reinstalled windows 10 said it would fix it. but it made it worse it was intermittent now more often than before. 

Help it's really annoying 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

To better help you with your concern, kindly tell us if you are having the same exact issue with the original poster on this thread. It would also help telling us more about your concern.

If you are having an issue with the screen brightness on Windows 10, we suggest that you visit this link and follow the steps provided.

We are looking forward to your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

build 15063.11 April 2nd 2017

System calibrated correctly  according to win calibration

But all windows that contain white (255 255 255) which is most of the window, example (explorer window )

title-bar, view, address bar, search, left panel and the  main window are all white.

This is just as bad when using the "edge" browser

This to me is an oversight from Microsoft and I assume, can easily be rectified.

These areas that contain white need to be calmed down to a value in the range of {192 192 192} to {200 200 200}.

Doing this will make the 250 million users a lot happier.

Granted the new feature "nightlight" does help, but that darkens everything, when if your end changes the values as mentioned, would be a more permanent solution.

As for the high contrast themes, not enough control....................Point and click options as with previous windows. 

Dark theme, too dark, but suitable for some users.

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.