Windows 10 - Prevent New Album Art from Downloading to Music Folder

Hi, this question was already asked but the technicians did not establish a solution.

Why, after every time I pay any music file, Windows Media Player downloads more music information?  I delete the albumart.jpg and the folder.jpg repeatedly.

In fact I delete these unwanted files so many times I think it's time Microsoft started paying me for my time in addressing their problems.

How do you STOP Windows Media Player from TOUCHING the internet?  Why do you force a program to go online when there is -zero- use for it?

Please help me disable Windows Media Player both from downloading voluntary information and from connecting to the internet at all.

Yes, ALL BOXES ARE UNCHECKED. Not 'some' boxes.... ALL BOXES are UNCHECKED.

So why are you still downloading stuff?

 

Question Info


Last updated May 4, 2019 Views 77 Applies to:

Hi Treeducks,

Thank you for writing to Microsoft Community Forums.

I can understand that it can be frustrating when the metadata of your music is automatically updated by the Windows Media Player. Since you have already gone through the options of the media player and made sure to uncheck all the boxes. You may try the steps below and see if the media player is still connecting to the Internet.

Steps:

  • Press the Windows key and E key, this will open the Windows Explorer for you.

  • Navigate to the folder “C:\Windows\System32\Drivers\etc”.

  • Right-click the hosts file and select Open with Notepad.

  • Copy and paste the lines below at the end of the Hosts file in Notepad.

    • 127.0.0.1 windowsmedia.com

    • 127.0.0.1 services1.windowsmedia.com

    • 127.0.0.1 www.windowsmedia.com

    • 127.0.0.1 redir.metaservices.windowsmedia.com.akadns.net

    • 127.0.0.1 serviceswitching.metadata.windowsmedia.com.akadns.net

  • Click File on the Notepad menu bar and choose Save. Click File and Exit to close Notepad.

  • Restart the computer and check if the issue still persists.

Hope it helps.

Aaron Summith

Microsoft Community - Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Thank you for your fantastic response Aaron!  Thank you for taking your time to consider my issue.   This is where I am blocked (image below), though I am the only user on my computer.  Is there a work-around for this?  ^.^

Thank you again!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for replying, I apologize for the delay in my response.

Since you are being prompted for the administrative privileges to edit the file, I would suggest you to enable the hidden administrator or the built-in administrator account.

Note: Enabling the hidden administrator account will give you the complete administrator privileges to your system. We suggest disabling the feature after making the changes that you require.

You may follow the steps below to enable or disable the built-in administrator account.

Steps to enable built-in administrator account:

  1. Click on Start and type cmd.

  2. In the search results list, right-click on Command Prompt and then click Run as Administrator.

  3. In the Command Prompt, type: net user administrator /active:yes

  4. Press Enter, this will enable the built-in administrator account.

  5. Type exit and press Enter to close the Command Prompt.

  6. Log off the current user account.

  7. In the log-in screen, you will be able to find the built-in Administrator account, login to that account and check if you are able to edit the file.

Steps to disable built-in administrator account:

  1. Login to your main user account

  2. Click on Start and type cmd.

  3. In the search results list, right-click on Command Prompt and then click Run as Administrator.

  4. In the Command Prompt, type: net user administrator /active:no

  5. Press Enter, this will disable the built-in administrator account.

  6. Type exit and press Enter to close the Command Prompt.

Hope it helps.

Aaron Summith

Microsoft Community - Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did everything you asked, presently the saved file appears with the code I had inputted earlier, so the mission was a success but the end result was the same as before.

I played one song, and immediately the file folder.jpg and the file albumartsmall.jpg downloaded.

It's almost as if Microsoft is buggy.  I will be support Linux and Apple and hoping they have solutions for my needs.

Thank you Aaron, but Microsoft has completely failed me for too long.

I am no longer following this thread, so I will have no idea if you or anyone responds, and I no longer care.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.