Windows 10 Power Settings

Windows 10 Power settings do not work correctly after being woke up after a sleep period. It appears that the settings get internally changed to around 30 seconds.

Following are the settings I have for the Power Settings.  These settings seem to work correctly until I either exceed the time limits stated without using the mouse or keyboard and do not have a video running or after I manually click on SLEEP from the Power button.  After either of these occurances and  the PC is awakened then somewhere between 30 seconds and 2 minutes elapse with no keyboard or mouse usage the Screen will turn off again.  Obviously this is very annoying.  The only way I have found to reset the Power and SLeep settings back to what they are shown below is to shut down Windows 10 and restart.    

Power & Sleep

 

Screen   - Battery 30 minutes.

                 Plugged in 30 minutes

 

Sleep

-          Battery – 1 hour

-          Plugged in – 1 hour

|

Hi Mike,

There are various reasons why you are experiencing this issue. One of which is misconfigured power settings.

Considering that the settings are properly set up and the issue is still happening, we suggest running the troubleshooter for Power on your Settings. This will help in identifying the root cause of the issue and provide appropriate fix for it. Kindly follow the steps below to do it:

  1. Open Settings.
  2. Choose Update & security.
  3. Under Update & security, choose Troubleshoot.
  4. Under Find and Fix other problems, scroll down and look for Power.
  5. Click Power, and click Run the troubleshooter tab, then, follow the on-screen instructions to perform it.

Kindly update us with the outcome so we can provide further assistance.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This had already been tried before posting.  Thanks for looking at my issue anyway.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We would like to know what troubleshooting steps have you done so far. This will help us isolate the issue and provide the appropriate resolution for it.

In the meantime, we suggest following the methods below if you've not tried it yet:

Method 1:

Enable Fast Startup

  1. Open Cortana and search for Control Panel.
  2. Click Power Options from the list on Control Panel window. (If the Power option is not on the list, make sure that the items are viewed by Large or small icons. This is located at the upper right corner of the window.) 
  3. Click on the Choose what the power buttons do under the Control Panel Home on the left navigation pane.
  4. Click on Change settings that are currently unavailable (Enter the admin credentials if prompted).
  5. Beside the option When I press power button:,  select Shutdown from the down drop list.
  6. Put a check mark on the Turn on fast startup (Recommended) box.
  7. Click Save changes.
  8. Restart the computer and check if issue will be resolve.

Method 2:

Customize Power options

If issue persists, try the following steps and check if it works:

  1. Open Cortana and search for Control Panel.
  2. Click Power Options from the list on Control Panel window. (If the Power option is not on the list, make sure that the items are viewed by Large or small icons. This is located at the upper right corner of the window.) 
  3. Click on Choose when to turn off display from the left pane.
  4. Choose Restore default settings for this plan.
  5. Click on Change advance power settings.
  6. Scroll down and expand Power buttons and lid.
  7. Expand Power button actions.
  8. Click on the Setting and set it to Shut down.
  9. Click Apply and Ok, then check if it resolve the issue.

Let us know how it goes.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Mayra,

 

I followed your two methods above.  If I understand your method 1 correctly it is changing shutdown settings to "Turn on fast startup".  In my case this was already set so I will assume this was the default for my particular installation of Windows 10 Pro.  So unfortunately this did not help my situation any.  I tried your Method 2 which is changing the Power button actions from "SLEEP" to "SHUTDOWN" which also did not help my situation.

I did discover one more variable with my new testing.  I only get this problem of turning off the monitor in 2 minutes when I have first used the manual SLEEP command 

on the power button.  As long as I have not used the SLEEP command, the Power options appear to work as they are set.  Once I have used the SLEEP command then from then on the monitor will turn off in 2 minutes rather than the 30 minutes I have specified.  The Power Options do not get changed it is just that Windows 10 uses the value of 2 minutes rather than 30 minutes to power off the monitor if and only if the manual Sleep command has been used first.  Of course all of this is reset after a reboot or reset shutdown.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for the detailed information. We recommend that you download and run the troubleshooter on this link: Find and fix problems with your computer's power settings to conserve power and extend battery life. It will help us to further identify the root cause of the issue and provide the appropriate fix for it.

We'll wait for your reply about this matter.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Mayra,

Okay I ran the trouble shooter which came up with the following:

Set power plan to a more efficient power plan
Completed
Changing the power plan to a more efficient setting might allow your computer to enter sleep mode after a period of inactivity and can help reduce power usage and prolong battery life.

However, what the trouble shooter is trying to fix is opposite of what I am reporting.  What I am reporting is that I want Windows 10 to sleep and turn the monitor off after 30 minutes of inactivity.  And I am also reporting that after a reboot of Windows 10 it takes 30 minutes of inactivity to sleep Windows 10 and turn off the monitor, but after the first wake up from Sleep, Windows 10 starts using a value of 2 minutes for the inactivity period and will continue to use the value of 2 minutes until Windows 10 is rebooted.  If I check the Power settings during this time they still show 30 minutes of inactivity in the power plan settings. 

For me the most efficient power plan is one that will allow me run the Intel processor at its highest speed and not go to sleep after 2 minutes of inactivity.  Since I run my laptop 99% of the time plugged in, I am never concerned about a few pennies of electricity as opposed to my personal productivity.  What I would like is a Windows 10 operating system that will honor my Power settings as I have specified them.  If I specify 30 minutes of inactivity before Windows 10 Sleep mode and Monitor turn off then I have every right to expect Windows 10 to honor that setting regardless of whether it is the 1st time Sleep mode is entered or the 9th time Sleep mode is entered after a boot up of Windows 10!

 

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for updating us with result of the troubleshooter. Considering that the computer is not performing the Power Plan settings that you've created, there might be possible corruption or missing system files that may be conflicting with it.

At this time, we recommend performing an In-Place Upgrade which can patch or repair possible issue that your system is having without deleting any of your important files.

Kindly watch the video on this article for a step by step guide on how to perform the repair: How to perform an In-Place Upgrade.  Additionally, here is the link where you can download the ISO file that you will use for the repair.

We'll look forward to your response.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 8, 2021 Views 2,918 Applies to: