Windows 10 power options don't work

I have a near clean install of Windows. Regardless of which power options I set, Windows ignores them and the computer stays on forever. Another example is when I set the display to turn off after 1 minute, it doesn't - ever.

I've run the following command in an elevated prompt:

---

C:\WINDOWS\system32>powercfg /requests
DISPLAY:
None.

SYSTEM:
None.

AWAYMODE:
None.

EXECUTION:
None.

PERFBOOST:
None.

ACTIVELOCKSCREEN:
None.


C:\WINDOWS\system32>

---

I'm assuming that if I have any applications running that are preventing the screen from turning off it will be listed in there. But nothing is, so I guess it's not an application causing this issue?

So what can I do? This is actually a very important feature for me as I regularly need to go away from my computer.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Scheme,

I realize the inconvenience you are experiencing with Power settings in Windows 10. I will certainly help you.

This issue might occur if the system's power settings are incorrect or due to software conflicts. Try the following troubleshooting procedures and check if it resolves the issue.

Step 1: Run the Power troubleshooter

Windows 10 has a built-in troubleshooter to check and fix issues with your system's power settings. Here's how:

1.    Open Control Panel by right click on Start Button.

2.    In the search box, type troubleshooter, and then click Troubleshooting.

3.    Click on the view all option on the left panel.

4.    Run the Power troubleshooter.

Step 2: Enable Fast Startup

I would recommend suggest you to enable the fast startup and check if it helps. Follow the below steps.

Please try the steps and check if it helps.
1. Right click on Start button and select Power Options option from the list.
2. Click on the Choose what the power buttons does on the left navigation pane.
3. Click on Change settings that are currently unavailable (Enter the admin credentials if prompted).
4. Beside When I press power button: option select Shutdown from the down drop list. Check the Turn on Fast

       startup (Recommended) box.
5. Click on Save changes.
6. Restart the computer and check for the issue.

Step 3: Customize Power options

If issue persists, try the following steps and check if it works:
1. Right click on Start button and click on Power Options.
2. Click on choose when to turn off display from the left pane.
3. Click on Restore default settings for this plan.
4. Click on Change advance power settings.
5. Scroll down and expand Power buttons and lid.
6. Expand Power button actions.
7. Click on the Setting and set it to Shut down.

Please post back with the status of Power settings on Windows 10 and we will be glad to assist you further.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

I too am having this same problem - I have followed all 3 of these steps and nothing seems to correct it. The issue only started following the most recent Windows 10 software updates.

Since I leave my PC on for much of the day I absolutely require the "Turn off the display" setting to work when the PC is sitting idle.

PC Information:
- Windows 10 Home
- Intel Core i7-4790K processor
- 16GB RAM

- USB mouse

- PS2 keyboard

- Monitor connected via HDMI

- No WiFi

- No other peripherals connected

Power Plan Settings

- Balanced (Recommended)

- Turn off the display (5 minutes)

- Put the computer to sleep (never)

Clearly something is working in the background that prevents the power plan from believing that the system is idle or this functionality has been broken in a recent software update.

I would appreciate some ideas for how to identify the fault...

Thanks

Bruce

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All of these suggestions were already set.  Any other possibilities?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My problem is I have all the Power & Sleep functions set to kick in after 15 minutes, including the display (an Asus monitor).  However, after about 5 minutes the display and the hard drive shut down.  When I move the mouse it takes about 5-10 seconds for both to reactivate.  I have triple checked all the Power settings and they are all set for 15 minutes.  Any ideas?  Thanks,  Bill 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Me too - Every time I leave my pc - I come back and it won't wake up.  I have to do a restart to be able to sign back in.

I have tried all 3 listed options and nothing seems to work.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing here, but the problem for me is. I set the power option to never sleep or shutdown. It will work at the run, but stop working and the PC will sleep after 15min. Which is really annoying since I'm running some automated jobs. Was using Windows 10 Pro version.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Has anyone found a solution? I am having the same issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No solution has been found.  I plan on calling Microsoft about it again but I am not sure if they will try to fix it since they offer no free support for Windows.  They want $150 per year for phone Windows support. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've had this same problem on three separate computers. I was never able to find a solution through Microsoft. The only solution that I found was to edit the registry. It's a simple fix (as long as you don't go messing about with anything else in the registry), and it worked on all three devices. The problem was that the computer was stuck in the original power saver plan settings, and it didn't matter whether you changed the settings for the plan, changed plan, or created a new plan. For those that want to try this route, I'll put some brief instructions below, and a link to a site with better information than I can provide. As far as I know, this only works for this particular issue in Windows 10.

**Warning! - Please remember that messing around in the Registry can make your computer unstable or even inoperable. I am no computer expert, do this at your own risk.**

https://www.howtogeek.com/267893/how-to-change-the-windows-10-lock-screen-timeout/

Step 1: Type regedit into the Run command (you can get there by right clicking the windows symbol for the Start Menu on your taskbar.

Step 2: Navigate to the following filepath in the registry (you can click through the file hierarchy on the left or you can cut and paste this filepath into the bar at the top of the Registry Editor and press Enter): Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7

Step 3:  Open Attributes (double click the name).

Step 4: Change the Value data to 2 (it should have been 1 before) and click OK.

Step 5: Get out of the Registry Editor before you mess something up!

Step 6: Create your own Power Plan and choose it as your active Power Plan.

Step 7: Don't find yourself typing your password a billion times a day just because you do something other than constantly work on the computer.

I hope this works for you. I know it has for me. Just be careful, and good luck!

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you! Will give it a try! Ive also just ordered a Mac, lol.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 9, 2020 Views 33,650 Applies to: