Windows 10 Mail does not save a a copy of sent emails in the "Sent Items folder.

I have set up 7 email accounts, 5 of which (including a Gmail account) were previously managed by Webmail, using w10 Mail app. Very impressed with the app but am having problems with two of the accounts.  These are accounts held with Plusnet that I have used for many years using various client mail programs (most recently in Outlook) in both Pop3 and imap protocols.  Currently all accounts use imap protocol.

The two accounts in question do not save a sent email to the "Sent" or  "Sent Items" folders as the other accounts do.  There is some mismatch between folder names in Mail and those on the imap server but these sync ok.  The issue is that the email copies do not get to the W10 Mail folders to sync.  I have reset W10 Mail on my older Laptop to no effect and have the same problem on a brand new Laptop with recent W10 install (Home 1909) and no previous W10 Mail history.

This seems to be a recurring issue.  Does anyone have a fix for this or any reason to think it will be fixed soon?

Many thanks.

Regards, Steve

I have the exact same issue.  I randomly noticed I had new items in my SPAM folder in my online Gmail account.  What I found were the past two emails I sent from Windows Mail.  In Gmail clicked on both those emails in my SPAM folder and selected NOT SPAM.  Afterwards, both emails showed up in my Windows Mail sent folder.  I have no idea why.  Hopefully, this helps you too.

Apparently it's a known bug:

https://answers.microsoft.com/en-us/windows/forum/all/windows-10-mail-sending-my-sent-gmail-messages/6894d4ee-a747-4aa1-8e95-3b484e2a791c

HOW TO FIX IT:

There is a temporary workaround you can try that will fix this issue until a proper fix is delivered -

- Go to gmail.com and logon
- Click "Settings", top right
- Click "Filters and blocked addresses"
- Click "Create a new filter"
- Put your email address into the "From" field
- Click "Create filter"
- On the next page, select "Never send it to Spam"
- Click "Create filter"

This will put a copy of the email in your inbox, not your sent items folder. To get the email in your sent items folder you have to set 3 actions on the filters: Do this: Skip Inbox, Apply label "Sent Items", Never send it to Spam.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 29, 2020 Views 117 Applies to: