Windows 10 mail automatically downloads images

I am using Windows 10 and Windows Live Mail 2012 for accessing my hotmail-turned-msn-turned-live-turned-outlook mail account.  Now I am getting notices that effective the end of June I can't access outlook mail using Windows Live Mail and I have to use the mail client in Windows 10 or use the web mail.

So I set up the Windows Mail app in Windows 10 and almost immediately had to close it as a security risk.  By default, and maybe the only option, Windows Mail automatically downloads images in emails.  That means that my email address has been confirmed by every spammer who sent an email with a linked image used to validate that the email was opened.

Windows Live Mail 2012 never opened an image automatically or automatically downloaded any content.

How can I turn this off in WIndows Mail?

 

Question Info


Last updated November 14, 2019 Views 2,796 Applies to:

Hello,

I understand that the images are automatically downloaded in Windows Mail. We will help you.

I suggest you to follow the below steps and check if the issue resolves.

  1. Open Windows Mail App.
  2. Click on the Gear Icon/ Settings on the left bottom.
  3. Select Reading in the right corner.
  4. Turn Off Automatically download external images and Style Fonts.
  5. Restart the Application and check if the issue resolves.

Please post to us with more information to help you better.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, this did not help.  All it did was expose me even more by now downloading even more spam pictures.

In the reading settings, there is no option to turn off automatically download external images and style fonts.  All that is there is Mark Item as Read options, Caret Browsing, and Auto Open Next Item.

No other settings shown for Reading.  I searched all of the other settings panels and did not find that setting in any.  All that happened was Mail downloaded a bunch more pictures from spam emails, confirming to those spammers that my email address is a valid one and that I open their emails.  

If that setting exists, how do I get to it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.