Windows 10 fast startup issue

Hi,

After updating Windows 8.1 to Windows 10, I first experienced extremely slow performance, which was fixed after updating drivers. However, when i turn the laptop OFF with fast startup turned on (which is the recommended setting), and try to turn it back ON, I just get the Toshiba screen - windows wont start. I waited for 40 min and the Toshiba screen was still on display. Then, if I  hold the power button and power off the laptop again, next time i turn it on, Windows 10 boots. The boot time is slower than it was with windows 8.1 with fast startup switched ON. With the fast startup switched off, I am able to boot each time. Boot time with this option OFF is identical to the boot time after re-powering the laptop stuck with the Toshiba screen. This is realy anoying, and powering the computer with fast startup turned off really takes a lot of time!

What have I tried:

- resetting BIOS/UEFI,

- a hardware reset button on my notebook,

- Updating windows

- updating drivers

- running an antivirus scan

- defragmenting hard drive

- scanned my hard disc for errors

- run sfc/scannow command

- reinstalling AMD catalyst control center

The computer is a Toshiba P50, intel i7 4710qm, 16GB ram. Ati R9 GPU.

Any suggestions before i restore my computer to Windows 8.1, and loose more time?


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

However, when i turn the laptop OFF with ""fast startup turned on"" (which is the recommended setting),

Where is the option for ""fast startup turned on"" bios?? If so boot to bios last tab to right "Exit Tab" I think. "Reset System Defaults" then "Exit Saving Changes"

Hi!
A Microsoft support engineer will be with you shortly. Stay online your next.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The fast startup options is in the Power settings in windows. It is On by default. This option was also available in windows 8.1, and caused no problems before the update.

As for Bios, Ii have already reset to Defaults, and saved... Didn't help.

I believe this is a windows 10 issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't have a fast startup option. Win 10 pro new install. settings > system > power and sleep?? I got ripped off.

Nothing in Event Viewer that could help find issue MarkM_643?

Hi!
A Microsoft support engineer will be with you shortly. Stay online your next.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here are the instructions for the option:

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

Its probably On by Default. It just does not work on my Toshiba P50.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There it is. But now that you have me looking around, I just notice that my system setting do not save. I have screen saver set for 2 min and blank screen. Every time I shutdown/start the screen saver is set to none. I'm starting to think that device settings sync is reverting my setting changes. What the...
Hi!
A Microsoft support engineer will be with you shortly. Stay online your next.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

PROBLEM UPDATE

I still have not rolled back to 8.1.

However, I have noticed in msconfig that it keeps going back to selective startup.

I change it to normal boot, restart, and next time I turn the computer off and check, it is back to selective startup?

Also, some of the drivers I have update yesterday indicate that there is a new version when updating manually from device manager.

Windows update indicates no new updates.

What could be the cause of this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I solved the problem myself eventually. The computer now boots normally.

I needed to boot safemode, and play around in msconfig., check "make all boot settings permanent" and select normal boot etc. Needed to restart a few times. Not sure about the exact order of actions which eventually solved the problem.

Too bad nobody from the community actually tried to help, but I decided to post this, since someone may find it useful.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It appears that nobody knows why this problem affects so many computers, including mine. There are lots of things that people say to try. It appears to me that nobody has a clue, maybe that is why no one from the community helped. Even though you have managed to fix your computer you don't know why and maybe there are a lot of other people like you. I have tried many things with no luck, my fingers are crossed for the next update to fix this problem. But my patience is running low and 8.1 is looking so enticing now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 The Fast Startup Option is apparently my issue also.  After turning it off in Power Options, the problem below stopped

Windows 10 automatically updated to Anniversary Edition (1607) and now have No Input Signal to monitor.  Everything was fine before the Anniversary Edition update.  Can do a Hard Reset (Hold power button for 5 seconds) and immediately power on again and input signal is fine.  Once in Windows desktop, can restart no problems, can Sleep computer, no problems.  But if the computer has been shutdown for any time at all, powering on gets me the HP splash screen, then goes to a distorted blue Windows logo and distorted spinning dots (sometimes not even this), then "No Input Signal", the computer keeps running apparently, but with no keyboard or mouse - has to be hard reset.  Tried rolling back video drivers - no help.

Windows 10 Home 64 bit

HP 8300f

Motherboard:  HP MCP61PM-HM 1.0B SOCKET AM2 5189-2786 5188-8535

Processor:  AMD Athalon 64 X2 Dual Core Processor 6000 - 3.0 GHz

Video card:  NVidia GeForce GT 610 with latest drivers from NVidia (version 375.57)

3 GB RAM

Additional Prior history with Windows 10 Anniversary Update:

Windows 10 automatically installed Anniversary Update (1607), which caused DPC Watchdog Violation errors on my computer, which then led to Startup errors which Startup Repair attempted to fix, which led to a corrupted winload.exe which thought it was back to Windows 7, which led to 3 day in the shop, which led technician to give up and reformat my C; drive and do a clean install of Windows 10 ($230), which led to Windows 10 automatically installing the Anniversary update again which led to "No Input Signal" to my monitor, which led to 3 more days in the shop, which led to technicians giving up and telling me to buy a new computer! Will now only boot up after a Hard Reset!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like you got stuck in the auto update loop. I am hoping the auto update to win10 will stop now that the free period has expired. Let us pray.

My startup problem was eventually completely fixed when I discovered that I had left an audio CD in the DVD drive. Even though I have removed the startup manager from the boot sequence, selected only boot of my SSD and nothing but nothing but this SSD, windows with a mind of it own, as always, decided it would like to see if it could boot of this audio CD, looking, looking and looking for 5 to 6 minutes for a boot sector. Removing the CD from the drive has fixed my startup issue but general performance is still not as good as windows 8.1.

I'm thinking of building another machine and installing win 8.1 and enjoying life on the computer again.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 18, 2020 Views 15,011 Applies to: