Win 10 "Settings" have wrong text displayed after language interface pack installed

After upgrading Win 7 Pro 64 (spanish) to Win 10 Pro 64 and installing a language pack (English US, or Spanish Argentina), Settings app shows wrong menu items and head titles etc ..

A few examples here:

https://vgy.me/Adm2KI.png

https://vgy.me/6HyJi3.png

As menu settings are affected, can lead to misconfiguration.

Is there any way to fix that?

Posted also in (not solved yet):

https://social.technet.microsoft.com/Forums/en-US/4d097b02-7b17-43bd-b4eb-e92662bb902e/settings-application-displays-wrong-menu-text-after-auuk-language-pack-installed?forum=win10itprosetup

Hi,

To better assist you, please provide us the exact build of your Windows 10 Pro.

You may also run the following tools to resolve the issue.

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Mark.

Problem seems fixed after KB3213986 was installed in my system.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated December 4, 2019 Views 680 Applies to: