Wifi connection becomes unacceptably slow when bluetooth device connected 8.1

When I have my Dualshock 4 connected to my laptop via bluetooth my internet speed via wifi becomes unacceptably slow.

I just caught up on all windows updates and all drivers as well.

How can I have this issue fixed?

If it helps, this is my device http://www.dell.com/support/home/us/en/19/product-support/product/inspiron-15-3537/drivers .

Using Windows 8.1

 
 

Question Info


Last updated January 19, 2020 Views 7,873 Applies to:
Hi Nicholas,
 
I understand your concern. But some devices can cause interference between your Computer and networks that might be in range. For example, microwave ovens and some cordless phones use particular frequencies (including 2.4 GHz and 5 GHz) that are also used by some network hardware.

Bluetooth operates in the range of 2.4 to 2.485 GHz.
 
To fix this issue you may try the steps mentioned in the section, "There's interference from other devices" from the link below.
Why can't I find a wireless network?
 
Hope this information helps. Please get back to us if you need further assistance.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Soumya, thank you for your response. I have taken the time to learn a lot more about bluetooth and wifi since your reply but still have some questions I'm hoping you, or someone you know could help me with. 

I learned how to change the frequency channel on my router, but is there a way to learn what frequency the bluetooth device is using?

Is there a way to force the bluetooth device to only use a smaller frequency range? or not hop to certain frequencies?
Is there a way to force the bluetooth adapter in my laptop to only use specific frequencies? 
This way, I could pick a channel for my router that I know the bluetooth device wouldn't interfere with as much.  

Directly from the FCC website, I learned the bluetooth device has the range "2402.0  -  2480.0  MHz".

My router has available channels 1 - 11.

If you have any ideas of how I can improve my circumstances, I would be happy to hear them.
I appreciate all of the knowledge behind the Microsoft team.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

                        ---- > Intel® Dual Band Wireless-AC 7260 Plus Bluetooth 4.0 <----

                                    ---- > It works already everything WiFi+WiDi+BT < ----

Uinstal all WiFi + BT aplications for connecting before.

Instal driver example for Win 8.1 64bit

Example Driver Link for Intel

Works:

- WiFi, WiDi, BT

- Receiving/End Skype calls from the click in headphones.

- Sending photos from phone to computer (Android or Win Phone)
    WiDi - dragging your finger across the screen.

(Thank INTEL that you are).

Other Manufacturer let go hell,

back my year of life, for the configuration !!!



2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the excellent recommendation Microstuff!

any other recommendations or tips from anyone would also be greatly appreciated. :-)

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Advanced settings by INTEL :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.