Why are my sent emails going to the spam folder for windows 10 mail using gmail

Why are my sent emails going to the spam folder for windows 10 mail using gmail.  It is frustrating that my sent emails are ending up in spam and not sending.  This is a recent development as I am using Gmail with Windows 10 mail.
Hi DeanRohrbaugh, I am Paulo. I'm an Independent Advisor and an individual like you inclined to help.

The similar issue has been reported on some users in this thread
https://answers.microsoft.com/en-us/windows/for...

In the meantime, you may try to remove your Gmail and re-add it then check if it will solve the issue.

Also, I suggest you keep your Mail app updated to check whether Microsoft fixes the issue.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Microsoft have just told me there is a fix coming out for this problem in the next few days. Lets hope so!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Microsoft have just told me there is a fix coming out for this problem in the next few days. Lets hope so!

Thanks for letting us know. In the meantime, there is a workaround which is in another thread which involves deleting accounts and recreating them.

But for most people, a simple solution is to make sure the Spam or Junk Mail folder for each account is set as a favorite so it's easy to monitor. Then, after you send mail, you can either right click and move to it Sent mail or open it and select "Not Junk" and it will be placed where it belongs.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am encountering the same issue and contacted MS and got no where.  Any Idea when this will be resolved?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have also recently begun having this issue.  Am looking forward to resolution by MS!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I now have a NEW interesting event.  ALL of my e-mails are now currently marked as Spam AND Trash!  How exciting!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I now have a NEW interesting event.  ALL of my e-mails are now currently marked as Spam AND Trash!  How exciting!

Have you tried:

Microsoft did have an update for this app. You can go to the Microsoft Store, click on the three dot (...) on the extreme right and pick "Downloads and Updates" and click the "Update" button to check and install. If you decide to go to step 2 below, that will probably install the most updated version without doing this step. Note that your mail, if not deleted already, will repopulate in the app if you do other than step 1. 

1) Resetting the app  - Settings > Apps. Then find "Mail and Calendar" in the list, click on it and select (in blue) "advanced options" and select "Reset" further down

2) Removing (same as above but select "uninstall" from the choices)and reinstalling the app (called Mail and Calendar) from the Microsoft Store

3) When you add your account(s) back, if they are Google Mail, pick "Other Account, POP, IMAP" account instead of picking the Google Mail type and create them that way

Before you do anything else, be sure to go through all of the settings because they may change and will now be Microsoft default settings.

You should do send test emails to yourself to see if anything has changed. And be sure that all trash, spam or deleted boxes for each account are set as favorites (click on "More" in the list and then right click on the one your want to make a favorite) so you can easily monitor what's going on.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 5, 2020 Views 1,057 Applies to: