Vista Service Pack Installation Error 80041315

I've tried to install Service Pack 1 via Windows Update several times and it goes all the way through and gets ready to let you restart yoru computer.  It goes through all the stages of installing (takes FOREVER) and then says it wouldn't install and is reverting back.  This also takes forever.  I can't figure out what is wrong.  I am mildly computer literate, but not an IT person by any means.  HELP!
 

Question Info


Last updated November 26, 2017 Views 612 Applies to:
Answer
Answer
Hi,
 
This issue may have occurred due to the conflict between the security software present on the computer and the update.
I would suggest you to install the update as a standalone package, please follow the steps below:
 
Step 1: Firstly, disable the security software, follow the steps mentioned below
 
Note: Enable the security software back once everything is done.
 
Step 2: Download the update to the hard disk (on the desktop).
 
Step 3: Create a system restore point; look for the steps to create system restore points in the link below.
 
Step 4: Boot the computer in safe mode, to do this, follow the steps below,
 
Access the advanced boot options menu by turning on your computer and pressing the F8 key before Windows starts. On the advanced boot options menu select safe mode
 
 
Now try to install the update saved on desktop, once the update is installed restart the computer in normal mode and check if the issue persists.
 
Let us know the status of the issue for further investigations.
 
Thanks and Regards:
I. Suuresh Kumar- Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.