undetectable files on backup drive

My Win10 system crashed a couple days ago, and I tried to back up the data before reinstalling in case anything gets wiped. 

I was stuck at the recovery console, or whatever that emergency command prompt that you can use when safe mode fails to load is called in Win10 that was analogous to what XP called the recovery console. 

Anyways, from the command prompt I typed

robocopy c:\users d:\ /e /copyall /z /DCopy:DAT /R:3 /W:5

big mistake. I got stuck in some loop in c:\all users\appdata

where it kept making nested appdata folders and kept copying something from the public folder.

I attempted to delete the resulting d:\users with rd /s but got errors about the directory not empty.

I did a dir and thought I had a lot of free space due to misreading the number of commas as I wasn't fully awake yet, and tried to just go for my own user folder.

I tried xcopy since I was having trouble with robocopy

xcopy c:\users\slick d:\users\slick /e /c /f /g /k /y /z

This ran out of disk space, and I found I only had about 180gb on a 2tb drive and I had a lot more junk in my user folder.

exploring with the command prompt didn't show me any files. So I took the drive over to my working Windows 7 Professional computer (It's over 10 years old, and I tried win10 during the free upgrade, but it didn't perform well so I went back to 7. The computer came with Vista Home Premium; so please don't tell me to downgrade it to Windows 10. It's too old. Win7 was an upgrade, Win10 was a downgrade). I attempted to delete the resulting c;\users folder, but I cannot take ownership of parts of it, I cannot use the security tab to grant myself or the administrators group full control, and I cannot delete the damn folder that apparently is taking up over 1.5tb of data but getting properties won't acknowledge it.

Yes, I got the prompt about getting access, but it didn't work and told me to use the security tab. I also tired takeown.exe which didn't seem to work either.

I get no error when trying to delete the users folder with Explorer when logged in as an admin, it just doesn't work.

The command prompt however gives this;

H:\>rd /s users

users, Are you sure (Y/N)? y

users\ALLUSE~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\AP

PLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1 - The dire

ctory is not empty.

users\slick\AppData\Local\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\

APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1 - The di

rectory is not empty.

H:\>rd /s "\\?\h:\users"

\\?\h:\users, Are you sure (Y/N)? y

\\?\h:\users\ALLUSE~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPL

IC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1 - T

he directory is not empty.

\\?\h:\users\slick\AppData\Local\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\AP

PLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1\APPLIC~1 -

 The directory is not empty.

Chkdsk reports that there are thousands of files, which would be consistent with the stuff I saw it copying from my "phonebackup" folders that I saw when robocopy was going for days. However i can't see the files and I can't get rid of them. I have a huge fanfic library stored on my phone and the phonebackup is a quick and and easy way to restore everything when I reset my phone. Checkdsk also claims there are no errors to fix, yet things are FUBAR with that c:\users.

I'm about ready to reformat the drive, but I'm not sure if there are drivers or anything I need to keep on a seagate portable hard drive.

So anyways, a second question is what did I do wrong trying to backup the user directories with the command line? What command/parameters should I have used? Could you please answer that question in this thread?

https://answers.microsoft.com/en-us/windows/forum/all/backing-up-users-on-crashed-system/8dc35228-ffc3-436a-994f-ebb033df634c

|
 

Question Info


Last updated June 13, 2021 Views 19 Applies to: