Turn off Task Scheduler "Universal Orchestrator Idle Start" on Task Scheduler

Hi everyone,

I have a problem to DISABLE some existing tasks on Tasks Scheduler.

And I think, these tasks were added by Microsoft when I upgrade my windows 10 to version 1903.

When I try to disable , I go the permission denied.

I tried to use my account and my account got permission denied as well.

Is there any one having same issue?

I would like to appreciate if you could show me how to disable these unnecessary Tasks.

Answer
Answer

I don't think You get it. When he tries to disable it and save it, He get's the info to put credentials on for the S-1-5-18. 

Get psexec.exe, run:

cmd (as administrator)

get to the proper folder with psexec

psexec -s -i cmd.exe 

in the new window 

taskschd.msc 

Then You can disable or even remove that task.

It was turning my computer every 15 minutes... crazy

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 22, 2020 Views 19,801 Applies to: