the thumbnail preview is not working in Windows 7

hi, can hepl me now?

i I suppose thatthe thumbnail preview is not working in Windows 7because I cannot see the thumbnail previews of my images files.although the thumbnail preview still have worked before.

i tried many solution,but no result. i checked show thumnails instead of icons,unchecked always show icon,never thumbnails.i selected •EXTRA LARGE ICONS

•LARGE ICONS

•SMALL ICONS

•TILES

•DETAILS

Uncheck Show thumbnails instead of icons in visual effects

and i don't have "ALWAYS SHOW ICONS, NEVER THUMBNAILS OPTION" option

Turn off the display of thumbnails and only display icons in Local Group Policy Editor is not configured.

it's still no resilt

can help me?

i use win 7 ultimate, 32 bit, dell 1464

please contact with me by*** Email address is removed for privacy ***

 

Question Info


Last updated May 30, 2020 Views 8,843 Applies to:
nobody answer?????

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The steps below will resolved the thumbnail problem. Follow the steps from the link below.

http://www.sevenforums.com/tutorials/11738-thumbnail-previews-enable-disable.html


Lets diagnose and fix the problem. MCP
____________________
Computers have lots of memory but no imagination.

Vistashen

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,
 
 
Before starting make sure you are logged on as an Administrator.
Then follow these steps:
a. First, turn off thumbnail creation by opening Windows Explorer, clicking the Organize button and selecting Folder and Search Options.
Click on the View tab and check Always show icons, never thumbnails. Click the OK button.

b. Then, run Disk Cleanup on Drive C: and empty the cache so you can recover the disk space. You can find it in Accessories | System Tools. Place a checkmark next Thumbnails and click on OK. 
Click Delete Files button on the confirmation window. Disk Cleanup will now clear the thumbnail cache and close.
Note: This will delete the thumbnails database file and upon restart ing the computer it will create it automatically.

c. In Windows Explorer, navigate to the AppData\Local\Microsoft\Windows folder under your name.
If you can't find it, just copy the following: %LocalAppData%\Microsoft\Windows
Paste it into the Address Bar and press Enter.
d. Right-Click on the Explorer folder and select Properties.
e. Select the Security tab.
f. Click the Advanced button.
g. On the Permissions tab, click the Edit button.
h. Check Include inheritable permissions from this object's parent.
i. Click the OK button on the Permissions Tab.
j. Click the Yes button in the Windows Security box that pops up.
k. Close all the open boxes.
l. Go back into the Folder and Search Options and uncheck the Always show icons, never thumbnails and you're done.
m. Restart the computer.
 
 
Hope this helps.



Thanks and Regards:
Shekhar S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
Thanks and Regards,
Shekhar Sharma

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks yours answer To Ramayon Ningshen : Follow the steps from the link below.

http://www.sevenforums.com/tutorials/11738-thumbnail-previews-enable-disable.html i done,but no result

To Shekhar S:

i said i don't have "ALWAYS SHOW ICONS, NEVER THUMBNAILS " option. i did follow your directions,but no result,too.

http://cA3.upanh.com/10.464.14602125.KUX0/Untitled.png

how can i do now?

when i are logged on as an Administrator,the thumbnails runs as usual.but when i logged on as a dell, the thumbnail is not working, and dont get always show icons,never thumbnails. 

thanks your helps

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My Folder thumbnail previews are not displaying, "properly"!

 

The preview shows a sliver of a shadow.

 

Notice on the Xerox folder in the image below, the dark shadow sliver just inside the folder opening.

 

I have tried all the remedies listed in this note, without success. When I deleted the preview cache, things seemed to work, but with each newly created folder, the results are as shown here, the preview is not showing properly.

 

The customer is always right! Do the right thing!

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.